DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Avid Editing Family (https://www.dvinfo.net/forum/avid-editing-family/)
-   -   Avid Xpress pro 5. Hd and JVC BR-HD50 (https://www.dvinfo.net/forum/avid-editing-family/62345-avid-xpress-pro-5-hd-jvc-br-hd50.html)

Jim Forrest March 7th, 2006 06:05 PM

Avid Xpress pro 5. Hd and JVC BR-HD50
 
Has anyone had success using the JVC BR-HD50 deck and Avid Xpress 5.0.
I had not received my new deck yet but I am getting a feeling after looking at some of the posts on the Avid site that the BR-HD50 is not supported.
Anyone have ideas on that?

Jim

Carl Hicks March 7th, 2006 08:57 PM

Avid support on BR-HD50U
 
Hi Jim,

The GY-HD100U and the BR-HD50U are supported by Avid. See this link:

http://www.avid.com/content/8927/SUP...20PRODUCTS.pdf

Avid needs to update this document.

The GY-HD100U is listed, but the BR-HD50U is not, however, if you look on the actual software, under the deck configurations, the BR-HD50U shows up as a choice. I personally use an Avid Xpress Pro HD every week, so I know this to be true.

Regards, Carl

Jim Forrest March 8th, 2006 09:01 AM

Thanks Carl
What ver. of Avid Xpress are you using? Right now I am using 5.0.

Jim

Carl Hicks March 8th, 2006 09:13 AM

Avid Version
 
I'm using Avid Express Pro ver. 5.2.3

Carl

Jim Forrest March 8th, 2006 08:34 PM

I see it now that I updated my codecs and it shows up under JVC decks as the BR-HD50U which pleased me no end. However....when I tell AXP this is the deck to use it will show the correct TC but that is all. No control of the deck and no Video or Audio do I see. Now I am rather new to NLE soooo it might be me. I am now using NLE at home, but at work it is DVCpro and still deck to deck editing.
I wish I had another software program to try and see if it just Avid or I have some setting wrong.

Jim

Jim Forrest March 8th, 2006 08:43 PM

Carl, I just now noticed you are with JVC. Just got the GY-HD100U and the BR-HD50U and love it. My whole career I have used 2/3 in chip cameras...mostly Ikegami's but I have to say the HD100 has a beautiful picture.

Can I ask what editing software you might recomment for the JVC HDV?

thanks
Jim

Carl Hicks March 9th, 2006 11:23 PM

Avid connection
 
Hi Jim,

Here's a few things to try:

1. Go into preferences, then deck configuration. Delete and then rebuild the firewire connection to the BRHD50.
2. Don't use the Mojo for HDV , if you have one. The deck's firewire should be plugged into the host firewire port on the PC.
3. Make sure the firewire switch on the fron panel of the deck is set to HDV
4. Does the tape play OK in the camera?
5. In the capture tool, can you select the video and audio tracks?
6. If you are using an external firewire, don't connect it to the same firewire bus as the deck.

I'm not an official tech support person. These are just my personal observations.

Regards, Carl

Carl Hicks March 9th, 2006 11:27 PM

HDV Software
 
Hi Jim,

Regarding HDV software, I have customers using several different ones. Apple Final Cut Pro, Avid Xpress Pro HD, Adobe Premier Pro, and Avid/Pinnacle Liquid. They all seem to have strengths and weaknesses. I really am not experianced enough with any of them to recommend one specific one.

Regards, Carl

Adam Letch March 11th, 2006 02:33 AM

avid xpress pro prob with id hardware
 
Hi, hows it going, Avid Xpress Pro Hd is it? Check the faq, I had a problem where it wouldn't find my panasonic dvcam, so i did a check. It works in normal avid xpress but not hd. So basically I had to do a regedit as per found on the faq, and things started to work. (regsvr32 DVBuffers.ax).
So I don't know if this will help, maybe there is another edit that will do the same thing but for your deck? I got no picture prior to this edit as well.
All I can say is, that helped me, if all else fails, give it a bash maybe! Good luck


All times are GMT -6. The time now is 12:21 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network