Avid Adrenaline - P2 issues at DVinfo.net
DV Info Net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Avid Editing Family
All flavors of Media Composer, Symphony and more.

Thread Tools Search this Thread
Old June 21st, 2006, 04:09 PM   #1
Major Player
Join Date: Feb 2006
Location: Atlanta
Posts: 291
Avid Adrenaline - P2 issues

There don't seem to be a whole lot of Avid users (or posters, anyway) on the forum, so I guess I'm going to be the default beta tester.

The problem I had earlier
with track A1 not linking correctly is noted elsewhere on Avid's user forums. Apparently it was not a fluke in my case. Fortunately, it's very easily resolved.

Unfortunately, I've had some other really weird stuff going on. Luckily, it hasn't affected the edit of this video, a monster of a 72 minute corporate training piece with media coming from a variety of sources and formats.

The following is the post I just placed on Avid's user forum about the problems.


I'm in the midst of my first large P2 MXF edit, and there have been a couple of very squirrelly things I'd appreciate feedback on. We're running MCA 2.1.6 on xp, standard installed hardware, no HD board.

First, as has been noted elsewhere, when the media was first copied over to the Media Drives, audio channel 1 appeared offline. A forced re-scan and reload of the media databases and directories solved that problem.

Today, I went to build a sequence to archive the P2 media off to tape, per client request. Because some clips were deleted from the P2 cards in the field, I'm putting the P2 clips on a timeline, with black (or a title slug) as necessary to keep the clip timecode and the sequence timecode in sync (so the client's field logs will align with the tape backup.)

I can add a very small or very large amount of filler or MXF title media to the timeline without any problems, but if the filler/title media is within a certain range of durations, I get this error message:



I've tried all the usual debugging (itemized below), and nothing resolves this problem. Needless to say, it's a big problem, especially since I have over 2 hours of P2 media I need to archive to tape and clear off the system.

Tried so far:

1-Shortened sequence by various amounts, to see if sequence length was an issue* (see below)

2-Reloaded and refreshed media directories and databases

3-Full reboots

4-Opened project in new, default user settings

5-Checked for any obviously corrupted media files

6-Tried various, shorter subsequences from various pieces of the big master sequence (in case a particular clip was corrupted)

7- Built entirely new sequence in case the subsequences were corrupted by the original sequence

8-Checked Knowledge Base and online resources


The sequence parameters that yield this error message are seemingly random, but repeatable. Filler inserted in the first couple of minutes on the timeline cause the problem if the filler/title length is over about 1-2 seconds, almost regardless of sequence length. In fact, I can build a subsequence of just the first few minutes of the timeline, have it play fine, then just lift off the first couple of clips, have it still play fine, then roll out more filler using the trim tool, and the sequence won't play. Ironically, if I paste in a LOT of filler, the timeline will play again.

Beyond a certain point on a longer timeline, it seems like I can usually paste in as much filler as I want without problems.

In ten years of working on Avids, I've seen some pretty weird stuff, but nothing quite like this. I really don't think it's any kind of media corruption...it really seems like it's bugginess in the code that handles P2 MXF imported media.


In addition to the above problem, I have three clips that show up with incorrect starting timecode in the bin (the default 1:00:00:00) and have a large chunk of black at the head of the clip (as you scrub through it in the Source window). I've run across this 'bogus black' media in really long animation imports before, usually in the middle of a really long clip. I've never seen it on clips of only a few seconds in length before. Trying to play the clips yields this message:

Exception:APlayer::DoComp value of isChunkedAudio changed

I haven't placed these clips in the above archive-to-tape sequence, so they're not what's causing that problem.


Last, but not least, I have a few clips (all shot during one short session for pickup shots and imported after the rest of the project was edited) where the audio won't link properly. Of the five clips I shot that morning, three clips show A1 as being offline, and two clips have A1-4 offline.


It's worth noting, too, that there doesn't seem to be any way to do dupe detection on P2 clips....a really miserable situation for those of us who do long-form work. Ditto on the dumb 'find the clips in the Media Tool, then drag them to your bin' kludged workflow, and the apparent inability to do any kind of batch re-import.
DP/Editor, Sputnik Pictures | Atlanta
HD video and RED digital cinema production
Scott Auerbach is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Avid Editing Family

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 10:55 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2024 The Digital Video Information Network