DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Xh A1 Tape eject issues (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/506404-xh-a1-tape-eject-issues.html)

Jeremy Daniel March 26th, 2012 04:10 PM

Xh A1 Tape eject issues
 
I obtained this camera a few days ago and it has given me problems with the tape ejector. I am able to open the cassette door but the mechanics inside don't budge. I performed a hard reset on the camera and it worked for a few minutes and now it doesn't work again. Anyone have any advice? I am running out of patience.

Chris Hurd March 26th, 2012 04:30 PM

Re: Xh A1 Tape eject issues
 
Sorry to say it, Jeremy, but it sounds like a trip to Canon factory service will be your next step. That's always a good idea anyway for any newly acquired used camcorder.
They will do a clean & check, and diagnose your trouble.

Start here: Canon U.S.A. : Consumer & Home Office

Good luck, and please report back.

Allan Black March 26th, 2012 06:07 PM

Re: Xh A1 Tape eject issues
 
Jeremy that's a sad first post fer sure.

But don't feel downcast-dejected-discouraged-depressed-dispirited-despondant or down in the dumps.

While your device is away in dock, digest your manual and dig through the discussions here to decide what custom presets
you might decide to delve into .. there's definately a deal to do.

Cheers.

Chris Soucy March 26th, 2012 06:13 PM

Re: Xh A1 Tape eject issues
 
Hi, Jeremy............

Check the hand strap hasn't been tightened too much.

If it has, it can stop the cassette compartment door from opening far enough to trip the eject mechanism switch.

If the previous owner had small hands it's very possible that is the cause.


CS

Chris Hurd March 26th, 2012 07:16 PM

Re: Xh A1 Tape eject issues
 
Hadn't thought of that -- but it's absolutely a real possibility here. Thanks for the tip!

Jeremy Daniel March 27th, 2012 05:34 PM

Re: Xh A1 Tape eject issues
 
I checked the strap and had no luck. I was going to return it to the buyer for a refund but he has been MIA...and I'm not sending it out without a guaranteed refund. So it looks like its going off to visit canon.

Anyone have a rough idea as to how much an repair cost through them?

I appreciate all the responses.

Eric Olson March 27th, 2012 06:04 PM

Re: Xh A1 Tape eject issues
 
Quote:

Originally Posted by Jeremy Daniel (Post 1723474)
Anyone have a rough idea as to how much an repair cost through them?

Since the XHA1 can stream HD video live over firewire, you can skip the tape and record direct to any computer with a firewire. I would suggest testing the rest of the camera using this direct firewire recording method before sending it in for repairs. In the best case, you may discover that you already own small notebook computer that works well as a recorder.

Allan Black March 27th, 2012 06:06 PM

Re: Xh A1 Tape eject issues
 
Jeremy, check out the sticky up top to see if you qualify for the free handgrip upgrade when you send it in for repairs it might be still available .. also there's Canon contact info there you'll probably be able to get a quote from.

All the stickies are worth looking at, is your onboard mic Ok? You should have a UV filter on your lens if only for protection from scratches.

If your A1 has any custom settings and you want to keep them, write out a list before you send it in because they will all be deleted while it's being checked.

Also I'd send it in without the battery, Canon will have one. There's a post from someone who claims he didn't get *his* battery back after the repair.

Cheers.

Jeremy Daniel March 27th, 2012 08:19 PM

Re: Xh A1 Tape eject issues
 
Now that you mention it, the on board mic doesnt function. It works fine when I attach an external mic. Do you think the handle would effect this?

Thank you for the quote information.

Chris Hurd March 27th, 2012 09:03 PM

Re: Xh A1 Tape eject issues
 
That could be a switch setting. Look for the LINE / MIC switch on top of the XLR audio input block.

Kevin Lewis March 28th, 2012 01:18 PM

Re: Xh A1 Tape eject issues
 
Also go into your settings to make sure that the xlr is turned off when tring to use the onboard mic.

Allan Black April 1st, 2012 01:35 AM

Re: Xh A1 Tape eject issues
 
So Jeremy, how are things in Harrisburg what's the state of your A1?

A post detailing what happened might help other new owners.

Cheers.

Jeremy Daniel April 2nd, 2012 07:39 PM

Re: Xh A1 Tape eject issues
 
I shipped my camera off to canon. They received it today. Hopefully in a few days I will have more of a update to deliver.

-JD

Jan Luethje April 4th, 2012 04:24 AM

Re: Xh A1 Tape eject issues
 
I recently had the same issue with my five year old XH A1. Canon tech told me, it was caused by wear and tear of something like a flexible circuit board /flat ribbon cable (german: "Flexplatine") connected with the tape-eject mechanism. They charged me 115 Euro for repair.

Jeremy Daniel April 6th, 2012 06:24 PM

Re: Xh A1 Tape eject issues
 
Here is what my estimate said:

Cassette compartment will not work to load or eject tape. Mic glued to unit. Screw stripped on mic holder. Replace Extra mic holder assy. Replace grip. Grit in focus, zoom and iris rings. Replace Ring Assy. Signs of corrosion on screws. Check all internal functions. Repair, clean and adjust.

Jan, That is what I read as well throughout my research.

I should be getting it back next week.


All times are GMT -6. The time now is 12:24 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network