DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XL and GL Series DV Camcorders (https://www.dvinfo.net/forum/canon-xl-gl-series-dv-camcorders/)
-   -   Blue Barn Pictures XL2 Presets Manager discussion thread (https://www.dvinfo.net/forum/canon-xl-gl-series-dv-camcorders/48307-blue-barn-pictures-xl2-presets-manager-discussion-thread.html)

Chris Hurd September 24th, 2005 10:14 AM

Hi Kalil,

Quote:

Originally Posted by Kalil Jalili
I am keep getting these error messages when trying to use it. I get them when I start it or try to read the presest or load a preset.

Are you certain that your XL2 is connected in the Ext. Cont. power mode?

Is the device driver is installed properly? Point it to C:\Program Files\BlueBarnPictures\Camera Storage 1394 WIA Driver

Ben Brown October 25th, 2005 08:30 PM

Presets manager
 
I've tried the manager on my AMD and my Pent 4 and both systems are returning a runtime error. Does anyone know what the problem might be?

Ben Brown

Canon XL2 owner

Chris Hurd October 25th, 2005 08:36 PM

Do you have your XL2 connected, and powered into Ext. Cont. (external control) mode?

Ben Brown October 25th, 2005 08:47 PM

Found the Problem
 
As soon as I posted the problem, I saw the answer in the prior post.

Thanks, all is working now.

My only renaining problem is the lust for the New Canon HD.

Thanks

Ben Brown

Bill Hamell November 27th, 2005 01:50 AM

My Win XP Pro machine just died will it run on Win 2000?
Thanks,

Bill

Cal Johnson January 18th, 2006 03:51 AM

not working for me...
 
I don't know what's up, but I can't get the preset manager to send to the camera anymore. It can read the camera's presets, but it cannot send a preset to the camera. It worked the first time I tried, I was able to install the Amelie preset. But since then I just get the run time error message, and the program shuts down. I've read through the entire thread and saw that other people have had the same problem, but fixed it by pointing the device driver to the right application. I did this the first time I plugged the camera in, was able to successfully load the one preset, and then I tried to load another, and that's it. At least I can see the presets, and then set them manually. Any ideas? Sure would be a great little program to have if I could get it to work. I do have the camera set to EXT/CONT setting, powered on, and like I said, pointed the driver to the right spot the first time. If I disconnect the camera, then turn it back on, I don't get the same window that allowed me to browse. Just one that says "what program do you want to use" and another that says "take picture or take no action".

Joseph Andolina January 19th, 2006 02:40 PM

At this time I only have a MAC equipped with firewire, so I need to manually key in the posted presets. This may be a stupid question but, since the adjustments do not have any number settings in camera to coincide with the presets that have been posted like below, how should I really make the adjustments to reflect the settings? If Gamma needs to be at "1", am I toggling that setting slightly up one notch? etc.... And a second question is: has anybody posted more presets somewhere since the original postings? Is there a wealth of presets that people have come up with that has been shared lurking out there somewhere?

[Presets]
Preset Name = TechniC
Gamma = 1
Knee = 1
Black = 2
NR = 0
VDetail = 0
Color Matrix = 1
Color Gain = 4
Color Phase = 0
Red = 2
Green = 3
Blue = -2
SetupLevel = 0
Sharpness = 0
Coring = 0
MasterPed = 0
Description = Barry Green SuperPolarized Technicolor Dream

Cal Johnson January 20th, 2006 01:06 PM

manually setting..
 
Hi Joseph. As far as I can tell, yes, if it says "1" then that means you'll bump up the slider one notch. You can tell when its zeroed, because it will be a little square in the middle of the slider range. I have noticed that the highest preset setting was 6, and that is the most number of times you can move the indicator up or down the slider range starting from the middle.

I haven't seen any other presets available, would be nice but what a great little program. Now if only I could get it to actually work!

Bill Hawkins April 12th, 2006 10:31 PM

Runtime errors
 
Every time I try to open a preset I get a runtime error.
When I first installed the driver on my new notebook as soon as the driver was installed, Sonic MYDVD popped up and autoran. I killed Sonic and reopened the preset manager with the same result. I uninstalled Sonic and tried again. This time I could get in without Sonic interfering but I got runtime errors when I tried to open a preset. I wasn't sure which device the driver was installing under so I tested the Canon DVR and found that no longer working.

I reinstalled the driver for that and pointed it to the BlueBarn device driver. Now the DV-PC recorder works fine but I still get the runtime error when I try and view a preset. Any ideas?

Great tool...it runs on my desktop but that isn't very portable.

Thanks in advance

Dale Guthormsen April 13th, 2006 11:20 PM

preset program
 
Good evening,

With so many postings of having trouble after I got by the one hic up (my own stupidity getting in the way) the blue barn program has been working perfectly. I have been testing out some of the posted presets.
what a great program. It allows me to come up with creative ideas while at the desk and the next day down load them in a heart beat and go give them a try!!!
When I find some I like of my own I will post them.


All I can say is, THANK YOU BLUE BARN PICTURES FOR YOUR TIME AND GENEROSITY!!!!

Bill Hawkins May 17th, 2006 08:02 PM

Problem solved
 
It all works now. The Runtime errors are gone and this is a wonderful program.

I had to do a clean install to get this going which just goes to show that even the best software can be killed by the default install on a new notebook.

Thanks guys for the good work. As soon as I figure out where to do it I will post a few presets that I have been working on.

Bob Sandifer May 21st, 2006 09:56 AM

Since there appears to be some need for a MAC version of this software do you know if it will run under virtual PC or on a newer mac that can also run windows?

Sorry if I missed this earlier in this growing thread.

Dan Thomson May 25th, 2006 12:34 PM

Mac Version
 
I would like add my voice to the chorus in advocating for a MAC version of the Presets Manager. Does anyone have any info on whether Canon is going to make good on thier promise of a Mac version of CONSOLE?

Ash Greyson May 25th, 2006 10:48 PM

Now that Macs have gone Intel I dont expect much cross platform development... I love Macs and own 3 but they have a history of leaving people in the dust...




ash =o)

Daniel R Green May 28th, 2006 11:33 AM

Just for you Mac users(with intels) I installed the Presets Manager on my Parallels. Win XP professional on my mac...wierd. But it works. I think any xp emulator for the mac should get you the abality to install the program and use it.
Anyway...great tool...especially the already made presets you guys put up for us newbies to all this.
__________________________________________________________________
Daniel Green
cameraBOX studios
Shooting w/ 2 Canon XL-2s & 1 Gl-2
Post on Intel iMac G5 using Final Cut Express HD


All times are GMT -6. The time now is 09:36 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network