DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Convergent Design Odyssey (https://www.dvinfo.net/forum/convergent-design-odyssey/)
-   -   green bar on monitor out (https://www.dvinfo.net/forum/convergent-design-odyssey/523893-green-bar-monitor-out.html)

Chris Bottoms June 29th, 2014 12:52 PM

green bar on monitor out
 
When going out of SDI on 7Q to a 17" monitor I get a green bar in lower frame- looks like the water mark you get when recording 4K without license. Any idea how to get rid of this?

Chris Bottoms June 29th, 2014 01:54 PM

Re: green bar on monitor out
 
To clarify this is just during monitoring 1080 from Canon C500

Dave Sperling June 29th, 2014 02:30 PM

Re: green bar on monitor out
 
That would presumably be the record tally indicator.

Chris Bottoms June 29th, 2014 05:16 PM

Re: green bar on monitor out
 
the green bar is overlaid on camera image. The tally is top bar above image no? Turns red when you record- This is over image?? O tried reinstalling firmware and now my cards have frozen up. I formatted in 7Q. Plugged into reader- plugged reader into Mac. Loaded firmware in card. Ejected card. Installed card in monitor. Powered monitor up- and i now I get this- "UPDATE FILE MISSING OR BAD PLEASE REMOVE UPDATE DRIVE AND RESTART". I have to unplug power to restart- and cannot use monitor now with a card installed and cannot format card in monitor. What is going on? Anyone? The green bar was an issue this week when trying to use this on set to loop through to bigger client monitor.

Chris Bottoms June 29th, 2014 05:17 PM

Re: green bar on monitor out
 
Thank You Dave- It was indeed the rec tally.

Dan Keaton June 30th, 2014 09:14 AM

Re: green bar on monitor out
 
Quote:

Originally Posted by Chris Bottoms (Post 1850404)
the green bar is overlaid on camera image. The tally is top bar above image no? Turns red when you record- This is over image?? O tried reinstalling firmware and now my cards have frozen up. I formatted in 7Q. Plugged into reader- plugged reader into Mac. Loaded firmware in card. Ejected card. Installed card in monitor. Powered monitor up- and i now I get this- "UPDATE FILE MISSING OR BAD PLEASE REMOVE UPDATE DRIVE AND RESTART". I have to unplug power to restart- and cannot use monitor now with a card installed and cannot format card in monitor. What is going on? Anyone? The green bar was an issue this week when trying to use this on set to loop through to bigger client monitor.

Dear Chris,

It appears that the Odyssey7Q detected that a firmware update on your SSD, but the necessary update file was bad, or missing.

In this case, just re-insert the SSD into your computer and delete the }Odyssey_Update{ folder, then reinsert the SSD in the Odyssey7Q, then reformat the SSD.

I have just documented the Rec Tally function in Post 2 of the following:

http://www.dvinfo.net/forum/converge...works-sdi.html


I hope this helps. Please call us for 24/7 support. Our phone numbers are listed in the above post.

Respectfully,


All times are GMT -6. The time now is 02:57 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network