DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Play back problem of EX1 on macbook pro (https://www.dvinfo.net/forum/final-cut-suite/114670-play-back-problem-ex1-macbook-pro.html)

Paul Cronin February 12th, 2008 04:46 PM

Play back problem of EX1 on macbook pro
 
Today was the first chance for me to review EX1 footage on my MacBook pro in detail. Up until now I have only used my Macpro with no problems at all.

When I shoot the footage looks fine also when I view in the field it looks fine. But viewing on the MacBook pro it has what looks like fequency blur lines running from the bottom to the top every 2-3 seconds. Sorry I can not post clips since my only web access is my iPhone. Has anyone had this problem?

It happens on both cameras an in all modes. I am using a g-raid mini on fw800. I really hope it is the lap top since the job is a big one and we are three days into a 14 day job.

Is there anyone in the Key's who can let me check the footage on a macpro?

Looking for all the help I can get on this one!

Paul Cronin February 12th, 2008 08:40 PM

Well I have still not solved the problem but I can play the quicktime movie in quicktime and there is no banding just a little jumpy video. But in FCP it still has the banding.

Is there anyone out there using a G-Raid mini with the EX1 on a Macbook Pro without problems?


All times are GMT -6. The time now is 08:28 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network