Multiclip bad behavior at
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old April 7th, 2008, 12:07 PM   #1
New Boot
Join Date: Mar 2007
Location: Grand Rapids, MI
Posts: 10
Multiclip bad behavior

I recently had an opportunity to bid on a job that was a concert, shot with 5 DV cameras running with freerun timecode synchronized with a flash. Before I accepted the job, (having not used multiclip before) I offered to capture all of the footage on a LaCie external d2 Quadra hard drive at a lower price so I could learn multiclip editing on my own time. I worked through synchronizing the cameras, making a multiclip and editing one song from camera mic audio. Everything worked exactly like it was supposed to and the client loved the sample cut. So I accepted the job.

The client then sent me one song at a time after they had been fine tuned by the audio recording engineer and I synced them one by one into the time line. I then copied each song, with it's five camera angles, into it's own folder so they could be worked on one at a time. I deleted the camera audio from each camera angle and linked the master audio to camera 1

Today was the day to start editing and I made multiclips, laid them into a time line and discovered that it was not working at all. Specifically, each time I select a different angle, the project freezes up. The canvas plays but the viewer does not. I start again and there is no audio (even though Playhead Sync is "open" and i have selected camera 1 as my reference audio with "video" selected- the same process I used with the test project).

Another anomaly is that I can no longer open the "multiclip button bar" from the tools menu. I had used that for the test project as well.

Have I unchecked something that is supposed to be checked? The one thing I did in the interim was to experiment with mirroring the monitor on my iMAc dual core. I bought a miniDVI adapter to DVI and then a DVI to HDMI cable to an HDTV. The mirroring worked but I have disconnected it again thinking that it may have contributed to my problem. Even disconnected, multiclip editing still does not work.

Any ideas for me to try?
Chuck Peterson is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 11:17 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2024 The Digital Video Information Network