DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Installed Final Cut Studio 2 - Now I have strange vertical lines / glitching! HELP (https://www.dvinfo.net/forum/final-cut-suite/127366-installed-final-cut-studio-2-now-i-have-strange-vertical-lines-glitching-help.html)

John Lofton IV August 4th, 2008 01:38 PM

Installed Final Cut Studio 2 - Now I have strange vertical lines / glitching! HELP
 
3 Attachment(s)
Hello Everybody,

Last week I finally was able to install Final Cut Studio 2 Upgrade from Studio 1 due to a break between projects.

Ever since I installed it, I've been getting these really weird vertical black and white, dotted lines appearing everywhere, ESPECIALLY when I playback a quicktime movie!

This includes my canvas in FCP and Motion. And the worst part is, sometimes when I export a quicktime movie (from Motion) the glitchy lines are IN THE VIDEO! This is unacceptable for me and I need to alleviate the situation asap, as I begin work on a new project very soon.

I've included a picture and a video example:

Picture
http://img170.imageshack.us/img170/8...roblem1bn1.jpg

http://img170.imageshack.us/img170/9...roblem2nr0.jpg

Video

http://www.mediafire.com/?sharekey=e...f39b5bc1e2c3c0

Here are my system specs:

PowerMac 7 ,2
Dual 1.8GHz
3GB RAM

ATI Radeon X800 XT Mac Edition AGP 256MB

I use a 4-bay eSATA storage system, as well as several other firewire and eSATA external hard drives.

Any help is MUCH APPRECIATED! Thank you for taking the time to read this.

Sincerely,

John Lofton IV

Dave Ambrose August 4th, 2008 04:26 PM

I have seen that pattern before. It happens to me when I am working with footage in a non native sequence. I thought it was how FCP handled the processing for real time previews on an open timeline, but that is just speculation. Try turning RT on, and make sure that the sequence settings match the footage.

John Lofton IV August 5th, 2008 07:24 AM

Hey Dave
 
Thanks for the response. However, I don't think I fully explained the problem yesterday.

Even when my Mac is booting up... the glitchy lines appear. They are everywhere! Not just in FCP , Motion, or any FCS2 app.

--

I stumbled across another forum somewhere and am starting to suspect incompatibility issues with my Radeon X800 XT & some new video drivers (or something) that was installed with Final Cut Studio 2.

Anybody know where I can find a compatibility chart for FCS2?

Thanks!


All times are GMT -6. The time now is 05:44 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network