FCP wont capture HV30 at DVinfo.net
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old January 16th, 2009, 01:12 PM   #1
Regular Crew
Join Date: May 2007
Location: Ireland
Posts: 96
FCP wont capture HV30

Hi, a friend of mine shot some footage on a Z1 and wanted to capture it on to FCP.
I gave him my HV30 to capture the footage and as it plays fine on the camera but it wonít capture. Everytime he tries, final cut says thereís a timecode break and then stalls, also the canonís play/pause symbol comes on and of. Sometimes stereo1 symbol flashes on and of also.

So far he tried the quick setup DV PAL and Hdv 1080i 50. and went through a few more on the list. Any Ideas?? This was shot in ireland so its 50i over here in pal land.

Niall Megahey is offline   Reply With Quote
Old January 16th, 2009, 05:05 PM   #2
New Boot
Join Date: Oct 2008
Location: Milano - Italy
Posts: 11
Have you tried the Non-Controllable Device Setup ? This setup bypasses all device controls, usually including timecode breaks; obviously you have to manually control your camera.

Piero Fiorani is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 08:57 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network