DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Footage getting deinterlaced in compressor (https://www.dvinfo.net/forum/final-cut-suite/143730-footage-getting-deinterlaced-compressor.html)

Josh Swan February 13th, 2009 02:04 PM

Footage getting deinterlaced in compressor
 
I've been following suggestions from here on workflow of HD to deliver onto a SD DVD. My DVD's are getting ghosting or artifacting when being played back on my TV. I am exporting from FCP dragging into Compressor where I then use DVD best quality. It must be deinterlacing somewhere?

Any help would be greatly appreciated. I flipped through some previous posts on this and tried what they recommended with no luck. What am I doing wrong?

Robert Lane February 14th, 2009 11:26 AM

Josh,

To really understand the downconversion process fully and make sure you're encoding your MPEG2 files correctly may I suggest reading this book:

Compressor 3 Quick Reference Guide, Brian Daly.

Consider it the abbreviated bible on making good encodes and how to avoid pitfalls.

Mitchell Lewis February 15th, 2009 11:47 AM

Details, we need more details. :)

What is the format of the video your converting? Interlaced? Progressive?

Also, did you check the settings in Compressor to make sure that the DVD preset you used wasn't set to Interlace?

Josh Swan February 15th, 2009 12:48 PM

well after hours and hours of stumbling through it I finally figured it out ( or so that it would burn so it looked good)
I'm editing 1440x1080 60i HD footage on an apple ProRes 422 timeline with the same render settings, I was then trying to export from either quicktime conversion or quicktime movie. I wasn't checking the interlaced box when I exported from FCP (quicktime conversion), but I thought I was having the problems with Compressor. After I did that it worked fine, unfortunately nowhere did I read before hand to check that box (maybe I'm a dumb a%& for not knowing to? And could only make it work with quicktime conversion, not export quicktime movie, why is that?

Mitchell Lewis February 15th, 2009 01:08 PM

Are you sure your sequence settings are set to interlaced? Also, if you look in the Browser window and scroll to the right, does it show that your imported footage is interlaced? Does it have the correct Field Dominance?

A missmatch between any of these things will cause you to have an incorrect "Export>Quicktime".

If you haven't done it already, it's a good idea to create an Easy Setup with all the correct settings that you can just open before you start on a new project.

Josh Swan February 16th, 2009 10:03 AM

The only thing that I can see in the browser to see if it is interlaced or not is the field dominance (it says upper) so that means it is interlaced right? My sequence settings are set to interlaced (apple ProRes 422 settings)

Mitchell Lewis February 16th, 2009 10:30 AM

Well it sounds like I was wrong. Sounds like you have everything set correctly. You should just trace the rest of the steps in your signal path to make sure your field dominance is set correctly along the way.

For example, I know that Standard Def DVD's are lower field dominant. So there's a missmatch right there. But maybe that's okay. You'll have to do some testing on your own with this.

In my experience DVD's look better in progressive. But if you've shot and edited everything in interlace, you should probably stick with interlace.

Anyone else have advice on this?


All times are GMT -6. The time now is 05:07 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network