Problem with install FCS 3 on a i7 iMac. at
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old April 30th, 2010, 08:15 PM   #1
Inner Circle
Join Date: Jun 2004
Location: Belgium
Posts: 2,195
Problem with install FCS 3 on a i7 iMac.


yesterday I received an iMac i7. Trough migration assistant i moved all the data from my MacBook pro with final cut studio 3, which also had a clean And good working install of snow leopard and fcs 3.

But i notice that i can't adjust the qmaster settings in system preferences. Even with the lock open, i couln't even select stop sharing - the rest of the studio worked. So i thought: just to be sure i'm going to do a fresh install of fcs3.

I use fcs remover, put the install disc in and after I put the serial number in at the beginning of the installation, the program - not the computer - freezes. I try it a couple of times, each time the same. (unresponsive, beach ball in the program)
Thinking maybe the cd is damaged - although it had just be used once and is in perfect condition - i made a disc image of the install disc and tried that a couple of times.
Each time the same thing.

Then I do some searching on internet and one links talks about maybe iLife 09 messed fcs3's installation up. Indeed, my new computer has iLife 09, my older mbp didn't.
to make sure: their failed installation, gudging feom their pictures was different then mine. I couldn't even begin.
I remove the iLife 09 programs by sending them to the trash - because appcleaner didn't want to remove them. But again, same story.
Although my MacBook pro wasn't running fcs at the time, but was connected to the same wireless network, i switched off it's airport - maybe it was a serial number thing after all?
Nope, didn't work.

Then, i tried installing my retail version of fcs 2... ... No problem. This worked. But then trying to do the upgrade, same story again. So it seems a problem with fcs3 and this new iMac or iLife 09, but i can't get it figured out.

Any advice would be great.
Mathieu Ghekiere is offline   Reply With Quote
Old May 2nd, 2010, 10:24 PM   #2
Go Go Godzilla
Join Date: Nov 2004
Location: Scottsdale, AZ USA
Posts: 2,788
Images: 15
A trip to the Genius Bar is warranted. Having migrated entire systems dozens of times there's no reason why a brand-new machine shouldn't load any program especially Apple's own pro app.

You certainly shouldn't be wasting your time troubleshooting issues like this, take it in and let Apple earn it's premium pricing on it's hardware by making them fix this for you.
Robert Lane
Producer/Creator - Bike Pilots TV
Robert Lane is offline   Reply With Quote
Old May 3rd, 2010, 02:40 AM   #3
Inner Circle
Join Date: Jun 2004
Location: Belgium
Posts: 2,195
Hi Robert,

after dozens of troubles with the migration assistant, I just did a complete new install eventually...
Installed all my software again, and copied my documents etc. manually. Just moved the iTunes folder completely and the mobile syncs of my iPhone, an archive for iCal and Adress book, and after a days work (having to install Logic completely and Final Cut completely) everything works fine.

Afterwards I read a couple of bad things of the Migration Assistant with using it for migrating professional systems, so I'm guessing the problem was there. Although I am a bit dissapointed, It was going from a clean Snow Leopard to another clean install.
Apple could help me today, but my patience isn't fantastic, so I just installed it all yesterday.

There is only one problem that I have, but I had it on my Macbook Pro, and I'm not the only one. A driver update of my HP-printer keeps appearing in software-update. Happened after I downloaded their official software (which has it's own drivers I think included) from their site.
Just a little annoyance, but HP doesn't want to help me because the printer is already out of warranty. The fact that the problem is with their software, they just didn't want to listen to.

Anyway, best regards, nice to have a working system now.
Thanks and best regards,
Mathieu Ghekiere is offline   Reply With Quote
Old May 3rd, 2010, 10:09 AM   #4
Inner Circle
Join Date: Dec 2005
Location: New York City
Posts: 2,650
Migration Assistant worked for me several times on different systems, but screwed up once going to my MacPro so I was forced to reinstall the entire system, 10.5. After that it worked fine.

Drivers for old third party equipment can be a problem. I had an old $99 Canon scanner that the driver would go into an endless resource hogging loop once OS10.2 came out. Since Canon wasn't going to fix the driver, it was a new scanner for $80 or purchasing VueScan for $70. I went with the new scanner. VueScan is now $40.
William Hohauser - New York City
William Hohauser is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 03:37 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network