Could this be an audio problem??? at
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old June 3rd, 2010, 01:03 PM   #1
Regular Crew
Join Date: Apr 2006
Location: Spartanburg, SC
Posts: 26
Could this be an audio problem???

I have an hour long project in FCP 7, that plays fine on the timeline, but refuses to render out to any formats I have tried. When I attempt to export a Quicktime Movie file, it gets about 1/2 way through the output (render) and either will stop with a file i/o error, or just hang up..such that the only recovery is to do a forced quit. I have checked the disks, repaired permissions on the main boot disk, and trashed FCP's prefs, all for the same result. I tried taking some avchd footage I shot and transcoded to the Prores 422 codec, and I was able to put about 35 minutes of video on the timeline and render out without a problem.

Here is my thoughts... and a fact that I haven't revealed. When I shot the video for the project above I accidentally had one camera set to 12 bit / 32 hz audio, and the other camera to 16 bit/ 48hz. I have mixed these two on the timeline and as I said earlier, other than some strange things happening... like needing to render the audio, and video and transitions as if the footage was mixed formats, everything plays fine on the timeline. But the minute that I try to save as a QT movie or even send to compressor, it hangs up or reports a file i/o error... often I have to force quit FCP to recover. HELP!

How can I preserve my edit, and replace the clips in the capture scratch with a transcoded version of the mov clips? One thing is that I captured each camera separately so each clip is one tape (60 min) long. I then used the split clips at camera on/off detect to create subclips for each time I stopped and started the camera. What program could I use to pull in the .mov confirm that the audio is NOT 16/48 and write the file back out with the audio correctd.

I don't know what else this strange problem could be...I have checked disks, I have tons of space on all drives, they are all internal... etc. I do have a usb 2.0 drive that stays connected, but I doubt that would cause such a strange problem.

Just for grins I created a new project and pull in almost 45 minutes of AVCHD footage that had been transcoded to Prores 422...put this on the timeline and saved out the QT movie no problem.... has to be something to do with these mixed audio formats etc...

Chris Sigmon
LifeSong Media Productions
LifeSong Video Productions, LLC
Chris Sigmon is offline   Reply With Quote
Old June 3rd, 2010, 01:35 PM   #2
Inner Circle
Join Date: Jun 2004
Location: Belgium
Posts: 2,195
Just as a brainstorm and to try, already tried to render out without audio and then the audio seperately to AIFF or something, and then synched them again and render out together?

The send to compressor function often isn't reliable... Had that many times before. I just never use it.
Mathieu Ghekiere is offline   Reply With Quote
Old June 4th, 2010, 09:24 AM   #3
Major Player
Join Date: Aug 2002
Location: Whidbey Is, WA
Posts: 326
It may sound strange, but with some problem sequences, I have copied ALL & pasted into a new sequence and that has helped.

If it's just the audio, you could send it to Soundtrack, though I've never tried to change sample rates in it working FC files.

Seems like Mathieu's suggestion is your best shot though.
Chris Korrow is offline   Reply With Quote
Old June 7th, 2010, 06:35 AM   #4
Regular Crew
Join Date: Apr 2006
Location: Spartanburg, SC
Posts: 26
Problem fixed but HOW?

Just so as to provide an update to this forum in case someone else may benefit from this experience.... The problem is fixed!... but I'm not really sure how I fixed it! I started by rendering out the audio by itself using the "Save as quicktime" file... this created an aiff file of the appropriate bit depth and khz. I then reimported this aiff file and replaced the native audio by unlinking the audio from the video and deleting. I then thought that I should render out the video as a separate track as well then join the tow together. But when I tried to render out the video only, I had the problem! uggghrrrggg! Next is where I made my diagnostic mistake... having a programmer/software engineer background I should know better than to change more than one thing when troubleshooting a issue, lest you fix it only to realize that you are uncertain which change was responsible for the fix. Anyway, I then started completely over and recreated a new Easy setup project and cut and pasted the entire timeline from the original to it. Then I cut my 1 hr show into 15 minute increments and successfully rendered audio and video for the 4 parts. I then created another sequence and imported the 4 .mov's to the timeline, and rerendered the entire show... and viola, it completed!

So you experts out there weigh in... do you think that creating the new project was the answer... maybe something corrupt in the original file, or do you think the segmentation was the key?

I just hope I don't have that problem again! All my new footage is in HD from AVCHD cams.... where all the audio is compatible!
LifeSong Video Productions, LLC
Chris Sigmon is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 09:19 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network