general error exporting FCP to QT at
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old September 19th, 2005, 07:05 PM   #1
Regular Crew
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 40
general error exporting FCP to QT


I have searched through the old posts and found no
solution to my problem (I had tried some solutions or
they were slightly different problems). I am getting a
"general error"(no error #) when I try to export my
sequence using "File>export>quicktime movie" command.
I need to export in order to make a DVD. I am new at
FCP and the first (and only other time) I exported a
sequence (different file), I got this error. I noted
how far alone ( % complete) and found the location on
my time line. I cut a hunk out and tried to export it
again. this time it worked. I am now working on a
second project and I got the same error. I took out
many bits of my sequence, thinking that this would
help, but all it does it get me further towards a
completed export before it stops. (i.e 6% complete,
20%, 42%, 60%...). I am sick of spending 30 or 40 mins
waiting untitl it errors out. I have been hacking at
my sequence in an effort to remove any problem
footage. this has not been a problem as I'm just
exporting all my rough footage to make a DVD. I can
take bitts out of this because I don't need the full
scenes. but soon i'll have a rough cut and will want
to export my complete sequence.

I've been doing troubleshooting with my computer and

1. I did a "safe boot" and "repaired permissions" on
my root drive.
2. I trashed my "preference files" and restarted FCP.
3. Out of curiosity I deleted the title clips on the
V2 layer and exported. it didn't work.
4. I copied one clip at the beginning of the sequence
to another new empty sequence and exported only it. It
5. When I tried to export the complete sequence, the
export errored out the progress bar read 18% complete.
so I took that clip at 18% from the start of my time
line. I tried to export only that clip. It failed. I
chopped out the footage around where this single
problem clip failed and tried to export it again. It
worked. Is it possible that the original master clip
was some how corrupted or captured wrong? I watched
the offending clip right around the fail point and
couldn't see anything wrong.
6. I "saved as.." to make a new version of the project
and have been using that.

I captured my footage using OFFLINE RT settings if
that makes any difference. Thank

I am using FCP 5.0.2, OS 10.4.2, and QT 7.0.1. my
computer is a new apple powerbook 17" G4 and I'm
usinga Lacie 250GB external drive.

thanks for any help!! I'm slowly going insane... ;)
Tim Pearce is offline   Reply With Quote
Old September 19th, 2005, 08:09 PM   #2
Inner Circle
Join Date: Jan 2004
Location: Boca Raton, FL
Posts: 3,014
This question is well suited to the Apple support site. Perhaps you did and that's why it has strange formatting here. Anyway, your new Powerbook means you have Apple phone support to help you. Also, there's this page of general FCP Troubleshooting techniques:

I'm guessing bad data in some video files. You could uprez the project which recaptures everything at online resolution.
Les Wilson is offline   Reply With Quote
Old September 19th, 2005, 08:26 PM   #3
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,785
Sorry, I haven't seen this problem and I'm still on FCP4.5 and MacOS X 10.3.9. In addition to the support site you should ask on their support forum. Lots of very experienced and helpful people there:
Boyd Ostroff is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 02:06 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network