FCP 7 mystery at DVinfo.net
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old March 11th, 2013, 11:05 AM   #1
Regular Crew
Join Date: Mar 2009
Location: Manosque (France)
Posts: 94
FCP 7 mystery

I was wondering if anyone knows the answer to this perplexing problem with FCP 7? I keep finding that after I've cut (and rendered) two shots together (that have various effects, such as colour correction, and image controls added) that the start of the incoming shot always has one frame right at the beginning which doesn't seem to have the effects added to it, as though the computer has memorised what used to be there. Then the rest of the sequence has all the effects in place. The result shows up like a flash frame. I've tried tricks like cutting out the rogue frame and extending the outgoing shot by one frame only to find that the problem is still there after the film is compressed and made into a QT movie! Has anyone encountered this weird feature? Does anyone have any suggestions? I just hope it's not a bug in the software.

All the best
Simon Glidewell is offline   Reply With Quote
Old March 11th, 2013, 12:40 PM   #2
Join Date: Apr 2008
Location: Cornsay Durham UK
Posts: 1,976
Re: FCP 7 mystery

Are all your osx proapps and quicktime software updates up to date?

Also do you have the latest codecs for your camera as I had this with HDV a few years ago and it was due to the long GOP structure that sony use!

It may also be that you need aplug in from sony to import clips and this may have bugs in it, I could never get their FCP plug in to work with my Z7 so had to use clipwrap to import to FCP.

Also what frame rates and workflow are you following and are you mixing different material on the sametimeline ?
Over 15 minutes in Broadcast Film and TV production: http://www.imdb.com/name/nm1044352/
Gary Nattrass is offline   Reply With Quote
Old March 12th, 2013, 01:49 AM   #3
Major Player
Join Date: Feb 2007
Location: Vancouver, Canada
Posts: 345
Re: FCP 7 mystery

I didn't have the exact same issue but I did have one where a sequence played a clip that was previously there. If I went through that part of the timeline frame by frame it "played" the current clip. I fixed it, after much trial and error, by deleting the filters in that part of the timeline and then copying and pasting the entire timeline into a new sequence. I also did the usual maintenance things like trashing preferences, fixing permissions etc although that by itself didn't do it so probably not relevant.
Jase Tanner is offline   Reply With Quote
Old March 12th, 2013, 11:03 AM   #4
Inner Circle
Join Date: Sep 2002
Location: Vancouver, British Columbia (formerly Winnipeg, Manitoba) Canada
Posts: 4,088
Re: FCP 7 mystery

I've had similar issues in the past and going into Render Manager and blowing out ALL the render files and re-rendering has always solved it for me.
Shaun C. Roemich Road Dog Media - Vancouver, BC - Videographer - Webcaster
www.roaddogmedia.ca Blog: http://roaddogmedia.wordpress.com/
Shaun Roemich is offline   Reply With Quote
Old March 12th, 2013, 12:30 PM   #5
Major Player
Join Date: Sep 2010
Location: Gloucs, UK
Posts: 208
Re: FCP 7 mystery

Agreed, delete the render files then re-render.
Dave Farrants is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 04:57 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network