Dropped Frames at DVinfo.net
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old February 9th, 2006, 08:03 AM   #1
Regular Crew
Join Date: Apr 2004
Location: Dayton, Ohio
Posts: 43
Dropped Frames

I've never had this problem pop up so many times on this one project. And it's happening randomly!

Specs: Dual 1.25 G4, 2 gig of RAM, FCP 4.5, 2nd internal HD for video only, plenty of room.

Digitizing: Firewire form my Panasonic DVC 80 camcorder, I shoot the project with the power adapter and I'm trying to digitize with the power adapter also. No batteries.

At one point it had a communication error with the camera. I quit and started a new project and then it worked fine??

I've tried most of the trouble shooting techniques from apples support page.

Any other techniques out there?? Should I throw out the preferences?? I have some many keyboard short cuts and saved effects...if I have to throw them out, does anyone know how to save these settings or is it possible they would be corrupt too?

Mike Cornett is offline   Reply With Quote
Old February 9th, 2006, 10:00 AM   #2
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,790
How is your internal disk formatted? I have had problems on an internal drive that was formatted with journaling enabled. If you have disk journaling turned on, try reformatting without it an see if that helps. You could also try capturing to an external firewire drive without journaling.
Boyd Ostroff is offline   Reply With Quote
Old February 9th, 2006, 05:28 PM   #3
Major Player
Join Date: Jul 2005
Location: Welland ON
Posts: 515
Try looking for the free app FCP Rescue, I think it can back up your preferences before it trashes them. I've never used it myself though.
"We've done the impossible, and that makes us mighty."
Nate Schmidt is offline   Reply With Quote
Old February 10th, 2006, 01:07 AM   #4
Major Player
Join Date: Apr 2004
Location: Los Angeles, USA
Posts: 539
Shane Ross is offline   Reply With Quote
Old February 16th, 2006, 12:34 PM   #5
Major Player
Join Date: Feb 2005
Location: Portland, OR
Posts: 273
I have similar annoyances with an old G4 that I use for logging along with a GL1. Trashing your preferences, restarting the G4 or repairing permissions on your system disk can and usually does help. But I find that if I stop capturing for a moment, power down the camcorder, turn it back on and refresh the A/V devices in FCP, it magically works again. This could be a Canon-only fix, since Canon and Apple devices seem to hate each other, but it's simple enough to be worth a try.

I also highly recommend FCP Rescue. It will back up your preferences, or you can copy the com.apple.finalcutpro.plist file in ~/Library/Preferences and the Final Cut Pro Preferences file in ~/Library/Preferences/Final Cut Pro User Data. That's all that FCP Rescue does anyway.
Zach Mull is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 08:59 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2024 The Digital Video Information Network