DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Focus Enhancements FireStore (https://www.dvinfo.net/forum/focus-enhancements-firestore/)
-   -   "No Partition" problem La Cie pocket drv (https://www.dvinfo.net/forum/focus-enhancements-firestore/19978-no-partition-problem-la-cie-pocket-drv.html)

Tim Gunkel January 17th, 2004 04:13 PM

"No Partition" problem La Cie pocket drv
 
We are trying to setup two new firestore FS-1 units and we are getting a "No Partition" message with every drive we try.

Our drives are La Cie Pocket Drive (60 GB) that have been formatted as FAT32 single partitions under Win98. Connected to FS-1 via included firewire cable. (Tried other cables, in case the cable was the problem).

Drives connect directly to both W2K and W98 systems and work fine. But FS-1 does not recognize them.

Using built-in partittioning feature of FS-1 results in "Partitioning...*" display that just sits there for hours with no completion.

Also, have tried powering drives both through firewire and AC adapter. No difference.

And of course we need the FS-1 units for a three day shoot that starts tomorrow.

Help! Any guidance appreciated!

Tim Gunkel
tim_gunkel@yahoo.com

Chris Hurd January 17th, 2004 05:54 PM

Hi Tim,

Matt McEwen of Focus Enhancements keeps regular office hours Pacific time on weekdays, but I'll send him an email now and ask him to look in on this thread.

In the meantime, I suspect the problem might be related to partitioning in Win98. Have you tried doing so in Win2k? That might make the difference (worth a shot, anyway).

Matt McEwen January 17th, 2004 06:32 PM

Hi Tim,

I am sorry you ran into this problem. The new Lacie drives had a firmware change which, according to Lacie, was for Mac OS10.3 compatibility.

I will email you the software utility that allows you to down-rev the firmware on the drive so that FS-1 will see it. Are you on Mac or PC? We will fix this issue in the next FS-1 firmware release.

I should be on email most of the weekend if you have any questions.

Best regards,

Matt McEwen

Matt McEwen January 17th, 2004 06:47 PM

Tim,

I have tried to send the Lacie firmware upgrade utility twice to your Yahoo address and it keeps bouncing back. Have you another email address?

Let me know,
Matt

Tim Gunkel January 18th, 2004 07:03 AM

Matt and Chris,

Thank you! I'll contact you by e-mail Matt with another e-mail address. I'm traveling, and I have to find an address here that I can use.

An interesting side note: Even though the FS-1 will not see the drive, if I put it in HDD mode, the host PC sees the drive just fine and mounts it. So at least we know that all the data cables are working.

Tim

Vic Owen January 21st, 2004 11:34 PM

Tim--

I had the same problem -- the utility Tim is sending you will fix the problem just fine. It was frustrating, though.

Mark A. Johnson January 29th, 2004 01:45 PM

firmware
 
Is this utility already posted on the Firestore website for all to use?

Matt McEwen January 29th, 2004 04:58 PM

Hello,

We added an FAQ on this item today.

http://www.focusinfo.com/support/faq/firestorefaq.htm#lacie

Sorry for the delay.

Matt


All times are GMT -6. The time now is 08:34 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network