FS H200 Green Screen oddity at DVinfo.net
DV Info Net

Go Back   DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Focus Enhancements FireStore
Specifically for the FireStore DV Direct-To-Edit Disk Recording Solutions.

Reply
 
Thread Tools Search this Thread
Old July 16th, 2019, 03:03 PM   #1
Major Player
 
Join Date: Jun 2007
Location: Bozeman, MT
Posts: 217
FS H200 Green Screen oddity

My Canon XHA1s recently stopped playing back through its tape transport, so I thought I'd give a DTE a try. I purchased a second-hand FS H200 which has been working well.

I recently added a green screen studio and have found that my recorded footage is very sporadic. It will record for a minute or so just fine but then I have blips where I am missing about a second of footage. The problem recurs at irregular intervals, sometimes after about 10 seconds, sometimes after about one second. But the net result is that I can't shoot green screen. If I shoot in another environment the footage seems to be just fine, but when I sheet green screen I get this weird dropping of footage.

Has anyone ever experienced anything similar? I can't even figure out how to trouble shoot this problem.
Frank Simpson is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK


DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > The Tools of DV and HD Production > External Video Recording Solutions > Focus Enhancements FireStore

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 11:17 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network