Sony HVR-M10U deck problems at DVinfo.net
DV Info Net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > High Definition Video Editing Solutions

High Definition Video Editing Solutions
For all HD formats including HDV, HDCAM, DVCPRO HD and others.

Reply
 
Thread Tools Search this Thread
Old August 28th, 2008, 10:14 AM   #1
Space Hipster
 
Join Date: Jun 2003
Location: Jacksonville, FL
Posts: 1,596
Sony HVR-M10U deck problems

I'm using a M10U deck to digitize my video into an AVID MC. Out of the blue, I'm getting info from the camera on the video: time of day and date the video was shot. It displays on the bottom of the video and it records to the AVID that way. Now I have day/date info on the bottom of all my digitized video!
I've gone through the deck's menu extensively and I can't get the deck to turn this feature off. I've tried different tapes, in both mini-DV and HDV, from a Z1 and an HVX200A and the date/day won't go away. I know you can record this info directly onto the video from the Z1, but that's not the case here. I've turned the deck on and off, to no avail.
Anyone encountered this before?

Problem solved! Thanks.

Last edited by Glen Vandermolen; August 28th, 2008 at 02:02 PM.
Glen Vandermolen is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK


DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > High Definition Video Editing Solutions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 04:01 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network