PXW-X70 Drops WiFi connection at DVinfo.net
DV Info Net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony 4K Ultra HD Handhelds

Sony 4K Ultra HD Handhelds
Pro and consumer versions including PXW-Z150, PXW-Z100, PXW-X70 / FDR-AX100

Reply
 
Thread Tools Search this Thread
Old December 21st, 2014, 08:00 PM   #1
New Boot
 
Join Date: Sep 2006
Location: Belleville, ON Canada
Posts: 22
PXW-X70 Drops WiFi connection

I just upgraded to the latest version (v1.5.0 - Dec. 20, 2014) of Content Browser Mobile on my iPhone 4S and iPad2. Running IOS 8 on both. When I set up the camera to be controlled by WiFi, after entering the password on the devices, connection drops. I am trying one device at a time, turning off the other during the test. I have reset the Apple devices and Initialized the camera. The previous version of CBM did connect. Any thoughts? Suggestions?

Last edited by Gerry Fraiberg; December 21st, 2014 at 08:10 PM. Reason: error in information.
Gerry Fraiberg is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK


DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony 4K Ultra HD Handhelds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 07:06 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network