DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Sony VX2100 / PD170 / PDX10 Companion (https://www.dvinfo.net/forum/sony-vx2100-pd170-pdx10-companion/)
-   -   Help with PD170 problem! (https://www.dvinfo.net/forum/sony-vx2100-pd170-pdx10-companion/37749-help-pd170-problem.html)

Jim Painter January 13th, 2005 09:27 PM

Help with PD170 problem!
 
I shot a concert tonight with a brand new PD170. Upon viewing the tape I notice image banding about 45 minutes into the event. It only lasts for 10 seconds or so, but had this been somebody's wedding vows I'd be history.

Some people clean heads on a new camcorder to remove any factory residue - I didn't. One would think if the heads were dirty the whole tape would be messed up - not just 10 seconds. My guess is that it's a tape quality issue.

I was recording in DV mode with a new Sony DVC 60 minute premium tape. My knee jerk reaction is to run 10 seconds of head cleaner through the machine then switch it over to the more expensive Panny 63 MQ mini DV masters.

Any ideas would be appreciated!!!!

Jim

Leslie Wand January 13th, 2005 11:09 PM

shit happens......

i would hazzard a speck of dust? have to say have had very few problems with any sony tape (upto three passes - there after use with caution)

don't panic (unless it happens with regularity, and then you'll have every right....)

leslie


All times are GMT -6. The time now is 11:59 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network