Problem w/VX2100 at DVinfo.net
DV Info Net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.

Reply
 
Thread Tools Search this Thread
Old May 23rd, 2005, 09:25 PM   #1
Regular Crew
 
Join Date: Jul 2002
Location: San Francisco
Posts: 127
Problem w/VX2100

Well, sort of. I'm trying to figure out what type of problem this is. I captured a whole tape using timecode break and while playing a segment through my timeline. I notice that the video froze in the beginning of the segment while the sound kept playing fine. This happen on two occassions.

The VX2100 is pretty new. Probably have less than 25hrs in it and I only use Panasonic MQ tapes. The original tape has this problem so it is not a bad capture.

Is this a tape problem, video head problem or both?


TIA,
Ray
__________________
junray@yahoo.com
Ray Saavedra is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK


DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 11:46 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network