DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   The View: Video Display Hardware and Software (https://www.dvinfo.net/forum/view-video-display-hardware-software/)
-   -   Production monitor problem (https://www.dvinfo.net/forum/view-video-display-hardware-software/39759-production-monitor-problem.html)

Jeff Toogood February 18th, 2005 08:29 PM

Production monitor problem
 
I have been using an old 8" Sony production monitor and everything was fine except the screen is pretty small.
I had the oppurtunity to get a JVC 13" production monitor for free so I snapped it up.
However I am having a problem with it.
When I connect my composite output from my Dv deck to it, the playback is back & white (almost greenish tint) to it, and I can't adjust anything other than contrast/brightness on the monitor.
BUT if I hook my camcorder up the monitor everything works and looks good?
I even double checked and hooked up my old sony monitor to my dv deck output and everything is fine.

What could be the problem? Any ideas?

Thanks

Jeff Toogood February 18th, 2005 10:23 PM

To further complicate things, I did some capturing with the deck, and while it is capturing the preview on the monitor looks FINE!
However as soon as I view the clip using Vegas external monitor, it is back to being greenish black & white.

Would it be possible that my firewire card or cable could be having issues? It is a recently bought USB2/Firewire/SATA combo card.

Jeff Toogood February 19th, 2005 08:02 PM

Just for the record, it was the firewire card. I swapped in my old one and everything is fine now.

Weird.


All times are GMT -6. The time now is 01:39 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network