Weird problem with program monitor picture - Page 3 at DVinfo.net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Adobe Creative Suite
All about the world of Adobe Premiere and its associated plug-ins.


Reply
 
Thread Tools Search this Thread
Old February 11th, 2009, 01:29 AM   #31
Regular Crew
 
Join Date: Jan 2007
Location: beijing/mississauga
Posts: 123
I was on 4.0 but updated a couple days ago with the same issue present. Moving and closing the monitors didn't help either, and unfortunately my display drivers don't have such settings.

EDIT: never mind that, I managed to solve the problem by reducing hardware acceleration (through the Windows interface) to the second-last notch.

I know this is not an optimum solution, so can anyone think of any workarounds to this? Thanks so much for your input.

Last edited by Colin Zhang; February 11th, 2009 at 04:23 AM.
Colin Zhang is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > Adobe Creative Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 02:51 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network