No audio after converting clip in HDLink at DVinfo.net
DV Info Net

Go Back   DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

CineForm Software Showcase
Cross platform digital intermediates for independent filmmakers.

Reply
 
Thread Tools Search this Thread
Old June 27th, 2010, 12:22 PM   #1
Major Player
 
Join Date: Jun 2006
Location: Toronto
Posts: 539
No audio after converting clip in HDLink

Not a huge deal, because I can still use the audio from the original clip...but I converted a video clip from a consumer still camera (Cybershot or something) with HD Link so I could effect it in First Light, however I lost the audio after conversion.

I understand HDLink doesn't work with ALL formats and that video format is just non-standard and unsupported, but are there plans for HDLink to expand and offer more decoding options down the road? I could see this becoming more relevant with new formats like the iPhone, etc...

Last edited by Craig Irving; June 27th, 2010 at 04:05 PM.
Craig Irving is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK


DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Cross-Platform Post Production Solutions > CineForm Software Showcase

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 08:28 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network