240fps no picture over SDI at DVinfo.net
DV Info Net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS700 CineAlta

Sony NXCAM NEX-FS700 CineAlta
4K EXMOR sensor with SDI, slow-motion recording.

Reply
 
Thread Tools Search this Thread
Old June 29th, 2012, 12:44 PM   #1
Regular Crew
 
Join Date: Mar 2011
Location: Philadelphia, PA
Posts: 50
240fps no picture over SDI

Just got my fs700 and testing with my 5.6 tvlogic over sdi and in 24fps I get a picture but when I turn on the S&Q at 240fps my picture on the monitor goes away and I get black with some weird lines.
Any one experiencing this?

It works fine in hdmi but not sdi.
Chong Pak is offline   Reply With Quote
Old June 29th, 2012, 05:35 PM   #2
Regular Crew
 
Join Date: Apr 2007
Location: Brooklyn, NY
Posts: 67
Re: 240fps no picture over SDI

I overheard someone talking about this at Abel today. Same problem, which I believe they had figured out. I wish I had been paying better attention, but I'm pretty sure it involved changing the video output signal in the camera menu.
Todd Sheridan is offline   Reply With Quote
Old June 29th, 2012, 05:51 PM   #3
Regular Crew
 
Join Date: Apr 2007
Location: Brooklyn, NY
Posts: 67
Re: 240fps no picture over SDI

possibly a 60i vs. 50i issue?
Todd Sheridan is offline   Reply With Quote
Old June 29th, 2012, 08:16 PM   #4
Regular Crew
 
Join Date: Mar 2011
Location: Philadelphia, PA
Posts: 50
Re: 240fps no picture over SDI

That was me who called in, they told me to switch the SDI output to 1080i from 1080p, will test tomorrow.
Chong Pak is offline   Reply With Quote
Old June 29th, 2012, 10:23 PM   #5
Regular Crew
 
Join Date: Apr 2007
Location: Brooklyn, NY
Posts: 67
Re: 240fps no picture over SDI

Let me know how it works out. I'm looking at that monitor. Are you happy with it otherwise?
Todd Sheridan is offline   Reply With Quote
Old June 30th, 2012, 05:08 AM   #6
Inner Circle
 
Join Date: Dec 2005
Location: Bracknell, Berkshire, UK
Posts: 4,957
Re: 240fps no picture over SDI

Make sure the output is set to 25/30p and not 50/60p. If set to 50/60p the output becomes 3G.
__________________
Alister Chapman, Film-Maker/Stormchaser http://www.xdcam-user.com/alisters-blog/ My XDCAM site and blog. http://www.hurricane-rig.com
Alister Chapman is offline   Reply With Quote
Old July 2nd, 2012, 11:22 AM   #7
Regular Crew
 
Join Date: Mar 2011
Location: Philadelphia, PA
Posts: 50
Re: 240fps no picture over SDI

I switched from 1080p to 1080i and it works fine now!
Chong Pak is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK


DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony Digital Cinema Camera Systems > Sony NXCAM NEX-FS700 CineAlta

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



All times are GMT -6. The time now is 08:52 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network