DV Info Net

DV Info Net (http://www.dvinfo.net/forum/)
-   Panasonic DVX / DVC Assistant (http://www.dvinfo.net/forum/panasonic-dvx-dvc-assistant/)
-   -   DVX100 -- various topics (http://www.dvinfo.net/forum/panasonic-dvx-dvc-assistant/10753-dvx100-various-topics.html)

Rob Lohman September 14th, 2004 05:31 AM

Yes this works and yes it is done by Juan on this forum:

http://www.dvinfo.net/conf/showthrea...threadid=20332

Tim Borek September 30th, 2004 10:31 AM

Regular maintenance intervals?
 
My DVC80 has 100 hours on the heads. It has never been factory serviced, and I've never had a problem with it, other than the battery meter not being very accurate -- but I've learned to live with that.

I think I ran the cleaning tape through it twice. Once when I received the "dirty head" warning icon and again when I changed brands of tape.

Is it time for a checkup? How much does that cost? When I sent in my PV-DV100 for repair, Panasonic in Elgin, IL charged me $249 + shipping. My DVC80 is still under warranty (purchased 12/2003).

Tim Borek September 30th, 2004 10:37 AM

Every 1,000 hours (as per manual)
 
Nevermind. I tried to delete my original post, but the board wouldn't let me.

Mark Fan October 2nd, 2004 02:22 AM

about some movie samples??
 
couple of days ago, I came cross some really good site , those producers have really good movies made by DVX, and I think I got those address from here, but i couldn't find them anymore, can anyone put more good website like that ??

one that I love most is a web that have very simple design, just white background and some yellow dots, but it has the most beautiful music videos and short movies and commercials , if someone can tell me which one is it, I will be really appreciated !!

Plus, I do want to see more movies done by DVX before I buy one , :)

Barry Green October 2nd, 2004 11:07 AM

Lots of clips over at dvxuser.com

Ryan Wachter October 2nd, 2004 06:05 PM

URGENT my panny is only showing blue when capturing!!!
 
I was working on footage today on my AGDVX100 and when I went to batch capture the next set of scenes the screen stayed blue, the time showed that it was playing through footage but again it just stayed blue, we even tried another tape which we know had footage on it. So the camera itself isnt showing the image. It still works fine in record mode....what am I missing here. Please get back to me ASAP this if for the 48 hour project..!!!

Stefan Scherperel October 3rd, 2004 05:04 AM

do you have another camera that you can use for the time being to capture the footage. Any DV camera can be used. I havn't heard of a problem like that before, it might be something that needs to be serviced, so that would take longer than you have.
Good luck

Jeremy Nixon October 7th, 2004 06:41 PM

Focus Question.
 
focus question for my dvx100a: When i set the camera to manual focus mode then point it at an object, turn the focus dial till the object is completly out of focus, and the camera will slowly creep back into focus.

Is this Normal ?

What if I want an object to be blurry ?

Or a rack focus to something not in the middle of the frame ?

Thanks in advance.

Jer

Barry Green October 8th, 2004 01:54 AM

Sounds like you don't really have it in manual focus mode.

The focus ring works even when you're in autofocus mode -- you can adjust or move the focus ring, but when you stop, the camera will engage autofocus.

That sounds like what's happening here.

Be sure that the readout in the camera's display changes from AF00 to MF00 to know that you're definitely in manual focus mode. In manual mode the lens most definitely shouldn't change focus on its own.

Scott Ellifritt November 14th, 2004 05:30 PM

Sync playback to the DVX100A
 
Can anyone recommend a consumer/prosumer or professional CD machine that can playback to the DVX100A in 24P mode and maintain lip sync?

Greg Harris November 15th, 2004 05:52 AM

Oh No, I Messed Up!!!
 
I was messing around with my settings last night on my DVX100 and went under camera setup /syncro scan and changed it from what it was normally to some different number. What does this do, and do you guys know the default settings, sorry. I changed the syncro scan to = 1/181.0.

Ryan Gohlinghorst November 15th, 2004 09:44 AM

Don't worry, you only need to use that when you're trying to match the refresh rate of a TV screen or a monitor so that you don't get the banding that normally occurs. You haven't messed anything up.

I think the default setting is 1/48, but I'm not exactly sure (that's what mine is set at right now anyway, so don't quote me on that).

Scott Ellifritt November 17th, 2004 08:10 PM

I received an answer from another site. Thanks.

Yohann Kouam December 19th, 2004 03:07 AM

how much for a dvx in japan?
 
anyone got an idea of a good price of a dvx in japan?

Michael Buendia December 21st, 2004 09:28 PM

lcd ?
 
i just pulled out my new dvx100a and i noticed something different with this camera than on my gl2. when i power down i noticed that lcd takes 10-12 seconds to go pure black. when you power down it goes black but i can see some of the display info slowly dissapearing. on the gl2 the screen would go blank/black immmediately. is this normal with this camera? may i've gotten a lemon?

mb


All times are GMT -6. The time now is 01:29 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network