PD150 Questions - Page 11 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Sony VX2100 / PD170 / PDX10 Companion
Topics also include Sony's TRV950, VX2000, PD150 & DSR250 family.


Reply
 
Thread Tools Search this Thread
Old November 25th, 2004, 07:14 AM   #151
account suspended -- contact admin.
 
Join Date: Nov 2004
Location: USA
Posts: 17
PD150 Question

Can You Customize The PD150 Like You Can The Xl1s? I know the pd150 dosen't have the different lens thing but i am making my first movie and i would like to get to the same kind of image that danny boyle had for 28 days later.(That Movie Rocks) HELP!!!
Mike Krum is offline   Reply With Quote
Old November 25th, 2004, 08:11 PM   #152
Major Player
 
Join Date: Dec 2002
Location: Northridge Ca
Posts: 734
No problem, Mike. Just tranfer all your footage to film and color correct it and you will be good to go. That's a bit of sarcasm you understand.

I don't think they did anything mysterious when they shot their film. They used a lot of cameras for the London after the apocalypse shoot, so I doubt they messed around with all the cameras. I'm sure there are more detailed answers, but obviously the majority of the work came when they did their post.

Short answer; shoot the best footage you can and don't mess with it! Then when you transfer you will have good quality that can be manipulated to your heart's content. Even if you don't transfer to film, you will still have footage that you can manipulate with digital color correction in your NLE.

If you want to see good looking footage shot with a PD150 and transfered to film, check out Personal Velocity. Then check out the commentary track.

Wayne
Wayne Orr is offline   Reply With Quote
Old December 13th, 2004, 03:14 PM   #153
Regular Crew
 
Join Date: Jan 2004
Location: North Dakota
Posts: 72
Life expectancy of a pd150

I am looking to purchase a pd150 second hand. What is the life expectancy (both in hours of operation and tape run) of these cameras? Any pd150 owners care to comment on how many hours they put on their camera before it needed major repair work? Thanks for your help.

Chris
Chris Harvey is offline   Reply With Quote
Old December 13th, 2004, 03:49 PM   #154
Wrangler
 
Join Date: May 2002
Location: Vallejo, California
Posts: 4,049
kinda random depending on when the camera was made.

Sony had to replace the transport bearings in my first camera at 10 months. I probably had 200-300 hours on the drum at that point and the transport could be heard grinding across a quiet room. Then they got the transport rebuilt, and started to work on the OIS randomly banging about. But they were stumped by that problem ( I sent them a sample tape showing the problem as one should always do) and they gave me a new one because they didn't know about the general RF susceptiblity of the camera design at that point.

The builds (they build them in batches) have had some notable problems including the audio hiss and transport failures (see above) and then Sony got everything settled down and they made a generally reliable product which I think it was for the second half of the product lifetime.

Batch building tends to have problems that many or all of the batch will exhibit. Like the rash of hard-to-close tape doors on the 170 not too long ago.

OTOH, I have almost 800 hours on my DSR-300 transport and my DSR-20 and narry a hitch.

Sony unofficially will claim between 1000 and 1500 hours for the heads.

I reacon that every hour costs about $2 that must be put away for head and transport repairs. So if you buy one that has 500 hours on it, the price should reflect the amount of head and transport that has been used up.

And don't forget that Sony stops the blanket repair charge policy and charges actual parts and labor for any product that hasn't been produced in 7 years.

As a sort of standard process of buying used equipment, I call the service center and ask them what might be wrong at the approximate age of the equipment and what it would cost to fix. It always gives me a departure point for setting a price.
__________________
Mike Rehmus
Hey, I can see the carrot at the end of the tunnel!
Mike Rehmus is offline   Reply With Quote
Old March 14th, 2005, 10:18 AM   #155
Major Player
 
Join Date: Feb 2005
Location: DuPont, Wa
Posts: 325
Sony PD-150 Questions..A Couple

I probably know these have been asked before, but I did some searches.. I didn't find the answers..So..

I have a PD-150 camera and a couple questions. I want to shoot some 16:9 widescreen for the letterbox look. However, the camera shows a 16:9 function, but is that REAL 16:9 or just adds a letterbox?

Second question.. Please bare with me, as I don't even know if I am wording this correctly. I am shooting my brothers wedding outdoors and there is no power sources.

I want to catch the audio from the bride and groom during the ceremony. I don't know if this exists or not, but is their a wireless lapel and power pack that attaches to one of them and then a battery powered receiver and hooks to the camera and inputs into the PD-150 XLR input? I have seen large batteries on the backs of PD-150's with two antennas but I don't know if that is what I am looking for.. basically I am very new to all this camera work stuff, editing I can handle.. Shooting..well thats another story..lol

Thanks for your time in advance..

Patrick
Pat Sherman is offline   Reply With Quote
Old March 14th, 2005, 10:29 AM   #156
Major Player
 
Join Date: Jan 2005
Location: Ottawa, ON
Posts: 471
1) It is true 16x9 recording, but not true 16x9 imaging chips so the output is better than letterboxing in post, but not as good as a device with 16x9 chips;

2) Yes there is. A good combo costs more than $1,000 -- there are OK ones for less, and really awful ones for little. Consider renting a good one for a special event.

GB
R Geoff Baker is offline   Reply With Quote
Old March 14th, 2005, 10:31 AM   #157
Major Player
 
Join Date: Feb 2005
Location: DuPont, Wa
Posts: 325
Thanks for the reply..

I guess I would have to know what to rent.. What exactly would I be looking, brand/models?

Thanks
Pat Sherman is offline   Reply With Quote
Old March 14th, 2005, 10:37 AM   #158
Major Player
 
Join Date: Jan 2005
Location: Ottawa, ON
Posts: 471
You are looking for a wireless lapel mic and a diversity receiver. Get advice from the rental house near you ... I expect they'll only be offering the better stuff.

GB
R Geoff Baker is offline   Reply With Quote
Old June 27th, 2005, 01:57 AM   #159
Tourist
 
Join Date: Jun 2005
Posts: 2
Sony PD150 HELP!

Hi all,

Shooting an exercise video with my fairly new PD150 with very low miles tomorrow. Shooting rehearsal today, I started seeing blue smeared light in the viewfinder. It kind of looks like water but it is obviously something that is affecting the camera in some way. At first I thought it might just be the LCD. Nope, the problem is in the viewfinder as well. I pulled tapes out and it didn't seem to exist on the footage. However, I just got home and did a few tests. First of all, I used a sony cleaning cassette to try and clean the heads. Secondly the camera was reading no tape when I put a tape in it. I tried resetting the camera with th resest button. Finally I got the camera to recognize a tape, the blueish light filled the LCD. When I pulled the tape and played it back in my DSR11, the problem is clear as day. Blue light, particularlt in hot spots.

What should I do?? Has anyone ever experienced this? Pleas let me know asap as I shoot tomorrow morning.

Thank you,

Troy
Troy Christian is offline   Reply With Quote
Old July 4th, 2005, 03:01 PM   #160
Rextilleon
 
Join Date: Apr 2002
Location: Pleasantville, NY
Posts: 520
Quote:
Originally Posted by Troy Christian
Hi all,

Shooting an exercise video with my fairly new PD150 with very low miles tomorrow. Shooting rehearsal today, I started seeing blue smeared light in the viewfinder. It kind of looks like water but it is obviously something that is affecting the camera in some way. At first I thought it might just be the LCD. Nope, the problem is in the viewfinder as well. I pulled tapes out and it didn't seem to exist on the footage. However, I just got home and did a few tests. First of all, I used a sony cleaning cassette to try and clean the heads. Secondly the camera was reading no tape when I put a tape in it. I tried resetting the camera with th resest button. Finally I got the camera to recognize a tape, the blueish light filled the LCD. When I pulled the tape and played it back in my DSR11, the problem is clear as day. Blue light, particularlt in hot spots.

What should I do?? Has anyone ever experienced this? Pleas let me know asap as I shoot tomorrow morning.

Thank you,

Troy

Your camera is in need of repair...I dont think there is anything you can do.
David Mintzer is offline   Reply With Quote
Old July 5th, 2005, 11:45 PM   #161
Tourist
 
Join Date: Jun 2005
Posts: 2
Thank You David

I appreciate your response...
Troy Christian is offline   Reply With Quote
Old July 13th, 2005, 12:37 PM   #162
Major Player
 
Join Date: Jun 2004
Location: vancouver
Posts: 310
sony pd150! counters not counting etc...

so few days ago i reset my camera...
now none of the counters seem to move and data code doesnt show up..
all i have is 00's and -----
help please
thanx
Saturnin Kondratiew is offline   Reply With Quote
Old July 13th, 2005, 01:22 PM   #163
Wrangler
 
Join Date: May 2002
Location: Vallejo, California
Posts: 4,049
That should not happen. Try resetting it again.
__________________
Mike Rehmus
Hey, I can see the carrot at the end of the tunnel!
Mike Rehmus is offline   Reply With Quote
Old July 13th, 2005, 01:44 PM   #164
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
Interesting... the other day I accidently hit a wrong menu item on my Z1 and got the same sort of effect. I don't ever use those time code options myself (which I believe are the same on the 150) and don't understand them, but I had accidently chosen something like "TC PRESET" - I think. Going back to the menu and clearing the selection made everything OK again.
Boyd Ostroff is offline   Reply With Quote
Old July 14th, 2005, 11:35 AM   #165
Major Player
 
Join Date: Nov 2004
Location: Houston, TX
Posts: 331
I had something similar happen a while back. Try pressing the "TC/U-BIT" button inside of the LCD compartment.
Pete Wilie is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony VX2100 / PD170 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 06:41 AM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network