Strange Capture Problem!! - Page 2 at
DV Info Net

Go Back   DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Final Cut Suite
Discussing the editing of all formats with FCS, FCP, FCE

Thread Tools Search this Thread
Old December 8th, 2003, 07:11 AM   #16
Join Date: Mar 2002
Location: Clearwater, FL
Posts: 8,287
Try capturing to an external drive. Also try capturing with a non Canon brand camera.
Jeff Donald
Carpe Diem

Search for quick answers | Where to Buy? From the best in the business: sponsors
Jeff Donald is offline   Reply With Quote
Old December 8th, 2003, 11:18 AM   #17
Major Player
Join Date: Sep 2003
Location: Colorado
Posts: 316

How are you trying to capture? Log and Capture? I have had timecode issues with FCP saying it cannont read the timecode. So, now, most of the time I just start the tape and hit "Now" in the capture box. That works for me, that way, FCP doesn't even worry about reading timecode (I think). Try this....hope you find a solution...please let us know what you end up figuring out....

I understand everything about nothing.
J. Clayton Stansberry is offline   Reply With Quote
Old December 8th, 2003, 11:27 AM   #18
Join Date: Sep 2003
Location: Santiago, Chile
Posts: 932
It might just be a transport control problem. Try setting firewire transport control to 'basic' instead of 'apple'. Worked for me. I had a similar problem using FCP and a PDX10.
Ignacio Rodríguez in the third world. @micronauta on Twitter. Main hardware: brain, eyes, hands.
Ignacio Rodriguez is offline   Reply With Quote
Old February 3rd, 2004, 03:59 PM   #19
New Boot
Join Date: May 2003
Posts: 15
hi Eugene,

thanks for your post in my thread! No, you are not alone. I seem to have a similar setup with exactly the same problem: XL1-s, Powerbook G4, never had any problems in FCP3, continous timecode, capturing to internal 80GB or external 250GB -> same problem.
It is soooooo annoying having to capture a tape in 8 times or so, especially syncing it all up again afterwards.
My wild guess is it has to do with the XL-1 specifically or Canon cameras in general. I heard Canon's implementation of Firewire has got some problems built in. Have you tried the FireWire Basic protocol? Did you get any further? Got any hints or tricks?

Greetings! Hope you get ahead anyway. (I myself am stuck on a Brazilian documentary...)

Oliver Pollak is offline   Reply With Quote
Old February 9th, 2004, 02:01 AM   #20
Major Player
Join Date: Jan 2003
Location: Antwerpen (Belgium)
Posts: 220
hi Oliver!

Nowadays I set capture settings on 'non-controllable device' instead of the firewire Pal- setting.

You have to press play on your XL1s, en then press the capture button : capturing will start, en recently I managed to capture 4 tapes without any problems.

'Non-controllable device' is the solution. Try it!
Eugene Presley is offline   Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

B&H Photo Video
(866) 521-7381
New York, NY USA

Scan Computers Int. Ltd.
+44 0871-472-4747
Bolton, Lancashire UK

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Apple / Mac Post Production Solutions > Final Cut Suite

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -6. The time now is 05:04 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2024 The Digital Video Information Network