DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Focus Enhancements FireStore (https://www.dvinfo.net/forum/focus-enhancements-firestore/)
-   -   Various Firestore questions (https://www.dvinfo.net/forum/focus-enhancements-firestore/17263-various-firestore-questions.html)

Frank Dago July 20th, 2005 07:53 PM

How to upgrade FS4 from 40GB to 80GB ?
 
I have opened the case and find the connection is very delicate and my question is what is the proper way to remove the connector (tools or hand)?

Frank Dago July 21st, 2005 08:40 PM

FS4 Noisy Fan
 
Is it ok to unplug the fan ? As it is way too loud even after FWare upgrade.

Mark A. Foley July 26th, 2005 07:09 PM

Clear/Soft Protective Plastic on FS-4
 
Does anyone know where I can get some of the clear/soft plastic protective sheeting that come on the Firestore from the factory? Like to keep the face in good shape as much as possible while being handled in the field

Ray Liffen August 4th, 2005 02:20 PM

Mounting the FS-4 on a camcorder
 
For early adopters, here's a way that costs UK 8.99 (about US$14?).

Early adopters got the FS-4 holster as part of the package. The holster is threaded to take a tripod screw.

Buy the Hama Shoe Mount (8.99 from Keene www.keene.co.uk ) which takes you from tripod threaded screw to camcorder hot shoe. The Shoe Mount has two knurled locking nuts so the Mount can be locked to the holster and then to the camera once clipped into the hot shoe.

Used directly, the FS-4 will lie flat, and parallel to the camera body, but I generally use an L-bracket so the FS-4 will stand vertically (easier to check the blue screen)

Ray Liffen

Rick Sutter August 22nd, 2005 02:52 PM

TC with FS-4?
 
I have looked a few places in my manual and online and not sure if I am able to capture the TC when I use my FS-4 and my TRV900 camera. Is this possible or is time code only available with the Pro FS-4's?

Mark Whittle September 1st, 2005 09:44 PM

Inconsistent start up
 
Yesterday was my biggest shoot with the FS-4 so far after several shorter shoots. I use it with an XL1s and roll tape as a backup.

There are two issues concerning me. The first is sometimes the unit doesn't power up, causing a significant delay while everyone waits for me to try again. I don't know whether it is me holding the button down for too long (or not long enough), or my unit has an intermittent fault.

Secondly, when it does power up, sometimes it is in the right mode (synchro slave) and ready to go, in which case the cam VF indicates [STOP] mode. Other times, the camera indicates the FS-4 isn't ready and when I go through the menu on the FS-4 it is back on local mode.

I always power up the cam first as recommended so I don't know why this happens. It causes many annoying delays and also I end up recording shots on tape that don't make it onto FS-4.

Yesterday I was waiting for chickens to hatch and missed the "money shot" due to this.

The other major issue (I'm sorry, this makes 3) is the battery life. I wouldn't be so worried about power up/down problems if the battery would last. I know a longer life battery is now available but for those of us who have the holder mounted to our cameras, this holder won't accommodate the bigger battery.

May I suggest that a bigger holder be made and supplied with the bigger battery when purchased by those of us who bought the field kit?

Chris Frisella September 25th, 2005 11:03 AM

FS-4 24p PROBLEM please help
 
I use my FS-4 (not pro) with an XL2, and edit in FCP 4.5. When I record to 'Quicktime 24p' roughly the last 10 seconds of video becomes corrupt or something. They play back as a checkerboard of many different colors. The audio still plays through, it's just the video that's messed.

Anyone else experience this? Any known fixes?

Thanks

Chris

Erwin van Doorne September 28th, 2005 02:45 PM

FS-4 some problems
 
There's a strange bug in my FS-4. The charge light is always on when a battery is attached. It shines in orange-red and the only way to stop the led is to remove the battery.

Looking at the battery and battery connectors on the FS-4 I see that there are 4 metal connection parts on the battery but only three connectors sticking out on my FS-4. Can anyone check for me how it looks on there unit?

And are people having problem with the FS-4 running hot quickly when attached with firewire to a Mac?

TIA

Erwin.

David Mesloh October 9th, 2005 11:49 PM

FS-3 support
 
Most of the threads seem to be about the FS-4. I have the FS-3 and have been using it with the XL-2. Will I be able to upgrade the FS-3 for use with the
Canon HD-1?

Doyle Keeton October 20th, 2005 01:08 PM

GPI for FS-1
 
I need to pause a FS-1 with GPI. I need a cable with a push button. Any thoughts?
Doyle

Bob Irwin November 4th, 2005 12:56 PM

FS-2E and FS-2 software update
 
Anyone heard what the release date is on this yet? Matt?

Joe Moulins November 8th, 2005 03:34 PM

Anyone used FS-4 HD upgrade yet?
 
Has anyone ordered and received their hd upgrade yet? We ordered one October 27 and still haven't received it. Email enquiries to Focus have bounced back.

Chris C. Corfield January 9th, 2006 09:35 PM

Underwater housing
 
Does anyone here have an Equinox Pro Pak 8 housing? If so would an FS-4 fit inside on the housing. I will have the rear mount LCD so the cameras LCD will be folded in.

Thanks
Chris

Colin McFadden February 25th, 2006 07:54 PM

Mounting FS4Pro on XL-H1?
 
So, I'm still waiting on my Firestores (Focus has shipped me the wrong products twice now ...), but I'm wondering how people are mounting the Firestore on their XL-H1. I know I can use the mount kit to put it in the hotshoe, but is it possible to secure it to the accessory holder as well?

Thanks!

Matt Gottshalk March 1st, 2006 08:01 PM

Firestore FS-3 problems
 
I have a FS-3 that I have been using with my Sony DSR-500 DVCam.

It has worked VERY well up until tonite, when I was packing for a shoot and doing an equipment test, My camera would flash the "warning" light when the FS-3 was attached and powered up, both with AC power or a battery.

If I took the FS-3 off and just powered the camera normally via the AC or battery everything looks fine.

Any ideas on how to resolve this?


All times are GMT -6. The time now is 09:53 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network