DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   DVD Authoring (https://www.dvinfo.net/forum/dvd-authoring/)
-   -   Adobe Encore -- various topics (https://www.dvinfo.net/forum/dvd-authoring/48253-adobe-encore-various-topics.html)

Sean McHenry July 18th, 2005 01:51 PM

Depends on what NLE you are using or what compression software you are running your final footage through. For me, I spit everything out of my Avid setup as QT Ref movies. Fast. Next into either Procoder 2 or Sorenson. Always use elemental rather than program or streaming should those be options for you on encode. Elemental will give you video and audio files seperated out. You'll need seperate files for proper encoding in Encore. In fact if you do elemental MPEG-2, you will not have to further encode the video. Audio will likely have to be re-encoded from the resulting WAV file.

Watch out for variations in "interlace" options on compression. Make sure your frame rate is 29.97, etc.

Sean McHenry

Mitch Buss July 24th, 2005 08:16 PM

Adobe Encore Problem
I am trying to put a movie on DVD using Adobe Encore but as I go through the "Build DVD" process, it stops halfway saying, the bit rate at 34:45:23 or some time around there is too high. It says reduce the quality or remove content from the timeline. The clip is 1 hour 15 minutes long. I have put on disc longer clips with this program in the past and I am rendering them all the same way with Vegas 5. I do not understand what is going on. Did I change a setting on Adobe because I have now re-rendered and shortened this clip 4 times in Vegas. Any help would be great. Thanks


Sean McHenry July 24th, 2005 10:35 PM

Sounds like what is telling you is that the bit rate you are sitting at for encoding this clip is so high you will simply run out of room begore it finishes encoding the video. You simply need to tell Encore to use the best bit rate to make it fit the DVD itself. Encore should then select the correct bit rate that is the highest acceptable bit rate that will fit on the media you are using.

If it is in that mode and it is still running out of room, try checking the settings it is on right now, duplicat them in a manual mode and slowly reduce the bitrate each time you attempt to encode. At some point, probably near 6mb/sec it will fit. There is math available to do this calculation but it isn't something I keep in my head, or handy.


Christopher Lefchik July 25th, 2005 03:45 PM

You can either try reducing the bitrate you are using when exporting the MPEG-2 file from Vegas until Encore says it's okay, or you could just export an avi from Vegas and import that into Encore. Encore will then choose the correct settings to fit the video on the DVD.

Jacob Ehrichs July 29th, 2005 08:43 AM

Encore / NERO DVD problems.
I'm working with Premiere 6, Encore 1.5, and Nero 6.

I exported my finalized video from Premiere as a 12 gig DV avi file. I built a new NTSC project in Encore, imported the avi file, set chapter marks and transcode the video in 8 CBR with a final size of 3.5 gigs approx.

I burn this to a DVD from within Encore with my Sony DRU-510A. The DVD appears to burn properly, but I am unable to view it on my PC with the latest WinDVD software. When I right click on my DVD drive, it shows that the disk is not recognized, unformatted or corrupt. But, it still plays just fine in my standalone DVD player.

Next I built a DVD folder to attempt to burn with NERO. So Encore output the VIDEO_TS folder which from the HD is watchable by my DVD software, but often starts from a chapter way down the line and not from chapter 1.

I tried 2 different ways with NERO. Built a Video DVD, which basically just automatically creates an AUDIO_TS and VIDEO_TS folder in your project, and I built a standard data DVD and copied over my 2 folders. Both of these burns had the same results. Standalone works, PC can't recognize it.

John Stromme July 30th, 2005 01:35 AM

Question about adobe encore...
Hi Everyone...

i have a question about encore. I'm trying to make a simple dvd with encore, using some low quality avi.s, but when I import them, it says the resolution is too low. is there a way to force them from 320 x 280 to 720 x 480?


Brent Ray July 30th, 2005 10:05 AM

Unfortunately, I don't believe (but correct me if I'm wrong) that there's a way to do this in Adobe Encore. You will have to use another program like Premiere which can export a file at a custom resolution. That's the best advice I can give you.

John Stromme July 30th, 2005 10:21 AM

Thanks Brent...

I think i figured out that if i convert the files to .vobs, encore will let me import them.

thanks for the help.

Dan Euritt July 31st, 2005 01:54 PM

the thing that bugs me here is that the pc can't see the dvd... does that function work with any dvd's that you have, commercial or otherwise? can you view the file list of a cd?

Jacob Ehrichs August 1st, 2005 06:36 AM

After a little troubleshooting, I've determined that my DVD ROM is bad. I am able to read the disc in my burner, my laptop DVD ROM and my standalone. It's weird because it works with CDs but it apparently stopped working with burned DVDs. It still handles commercial DVDs just fine.

Clarence Walker August 2nd, 2005 10:42 AM

Adobe Encore Dvd - Motion Menus/buttons

I have Adobe Encore DVD 1.5 after previously owning 1.0 for 6 months. When I tried to render my thumbnail menus for motion, or my menu background, I get an error message. The message tells me that the I need to close the project and save.

I believe I'm following the correct steps to set up the motion menu, but I can't get it to render.

I have a Turnkey system 3.0G, with 1G memory, and the Matrox Rx100, and Adobe Premiere Pro.

Can someone point me in the right direction?



Peter Higginbottom August 2nd, 2005 03:45 PM

Try disabling WYSIWYG to monitor, works for Me.



Clarence Walker August 2nd, 2005 03:50 PM

Thanks For The Reply

Do I access (wysiwyg) through the "Control Panel/System" file?

If so, I'm going to attempt that tonight when I get home from work.



Peter Higginbottom August 2nd, 2005 04:03 PM

On your desktop at the bottom right, on the taskbar should be an icon for WYSIWYG, right click & it should open a window where you can disable/renable WYSIWYG


Clarence Walker August 3rd, 2005 09:02 AM

Thanks again, Peter.

I finally have motion menus!!!

Take care,


All times are GMT -6. The time now is 02:31 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network