DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Adobe Premiere & Premiere Pro discussions from 2004 (https://www.dvinfo.net/forum/adobe-creative-suite/688-adobe-premiere-premiere-pro-discussions-2004-a.html)

Rob Lohman January 1st, 2004 11:54 AM

Well if you shot in 24p and your project is 29.97 you will ofcourse
need to render if you are outputting it as 29.97 movie. That would
be my "logical" guess (I don't own the camera myself). Or are you
exporting to something else? Why shoot in 24 if you are going to
output to 29.97?

Rob Lohman January 1st, 2004 02:21 PM

To what codec did you render when going to Premiere? I assume
you had everything set to high quality?

Rob Lohman January 1st, 2004 02:52 PM

Do you want to slow footage down or speed it up? Speeding
up is usually no problem and both can be done within Premiere
(but AE might have a higher quality). The most difficult is slowing
down since you can't record faster on DV camera's.

Rob Lohman January 1st, 2004 03:29 PM

It shouldn't be bad at all, but there has been a report on the
forum before regarding something similar if I remember correctly.
What happens if you capture to something other than your
firewire harddisk?

Vincent Chuang January 1st, 2004 07:46 PM

thanks for everyones replies so far

well i got the hdd to work anbd the error no longer pops up. all i had to do was reformat the drive to NTFS instead of FAT32.

Now i have another problem and i think that the PCMIA card itself is having issues. It is more or less impossible to get two things to work at the same time on the card. I cannot capture from the Camera (connected to the pcmia card) to the HDD (also connected to the pcmia card), the premiere pro capture screen freezes.
Also I cannot burn a cd using an external DVD Burner (connected to the PCMIA's USB 2.0) when the files are being taken from the HDD (connected to the PCMIAs Firewire).

Is it that the PCMIA slot is being overloaded, or is the card itself having issues?
Save me??
Thanx

Matthew de Jongh January 1st, 2004 08:18 PM

my understanding is that even though it shoots in 24p it adds copies of some frames to make it 29.97 for editing ease.

that is the difference between the 24p and the 24p advanced.

matthew

Rob Lohman January 2nd, 2004 04:35 AM

That's a very good question. Sounds like something cannot
handle the traffic and it might be the card or it might not be.
The only real way to be sure is to try different cards. I'm sorry
I can't be of any more help. Most laptop users have builtin
firewire port(s).

Seth Peterson January 2nd, 2004 01:04 PM

From AFX I rendered the title animation uncompressed. When you export anything into Premiere that is not Microsoft DV, Premiere requires you to hit the "render work area" button. Otherwise, a big fat red X is on screen and you cant watch anything through your production monitor.

Rob Lohman January 2nd, 2004 02:19 PM

Okay, so the problem is in the final render in Premiere? Keep in
mind that most things animated need motion blur and/or anti-
aliasing for it to look good! So what format are you rendering
to then?

I've personally not had a problem with computer generated
red before.... Only red coming from a camera

Seth Peterson January 2nd, 2004 02:37 PM

Hmmm.....motion bur....I'll have to try that.

Thanks

Lars Siden January 4th, 2004 07:04 AM

SteadyCam included in Prem Pro ;-)
 
Hi guys,

Took a closer look at my Pro CD today, and found a third party plugin - "The Steady Move". It is a camera-shake-remover, and in my humble opinion it works very well. Much easier to use than using AE:s track motion/stabalize.

One thing though, when I installed it, it ended up in a strange folder, so I had to manually move it into Adobe/Premiere Pro/Plug Ins

Have fun!

// Lazze

Patrick Falls January 4th, 2004 02:04 PM

thanks
 
i want to start off with a fast motion and then slow it down and then transition back into normal speed. i have been playing with the twixtor demo. it's a pretty hard to get the hang of.

Rob Lohman January 4th, 2004 04:08 PM

Do keep in mind that a software stabalizer works by "zooming in"
a bit on your footage and thus you will loose resolution.

Ong Wan Shu January 4th, 2004 11:05 PM

Project setting in Premiere Pro for DVX100
 
hi all,

I have shot my footages with the DVX100, PAL version in the 25p mode (Equivalent to the NTSC 24p mode)

Now I am editing it with Premiere Pro. And I could not figure out which settings to use under the custom settings for "New Project" so that I can maximise the quality during my editing. Here is my guess and please advise

Editing Mode: DV Playback

Timebase: 25frames/second (Because it is a PAL footage)

Frame Size: I cant change this because I chose the PAL-non widescreen setting

Pixel Aspect Ration: D1/DV PAL (1.067)

Fields: Lower Fields First. this was the default setting. (This is tricky to me as i read from a book that PAL video usually draws the upper field first. Should i change this? Also, there is another option "No Fields, Progressive scan". Should I use this since i shot in 25p mode, which is progressive scan? Or is it just for the NTSC 24p advance mode? PLEASE ADVISE)

Display Format: 25fps Timecode

Audio Sample Rate: 48000HZ. what does this number means??

Rob Lohman January 5th, 2004 05:54 AM

Most of your settings are correct. You should indeed use
"No Fields, Progressive scan" since you shot in p (25p) mode.

48000 hz is the samplerate of the audio, meaning that each audio
channel has 48000 different steps per second. The higher the
better the audio will sound. DV audio is one of the following two:

1) 48000 hz, 16 bit, 2 channels (stereo)
2) 32000 hz, 12 bit, 2 or 4 channels (stereo)

Check your camera manual and settings to see which mode you
used to record the audio.


All times are GMT -6. The time now is 02:29 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network