DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Adobe Premiere & Premiere Pro discussions from 2004 (https://www.dvinfo.net/forum/adobe-creative-suite/688-adobe-premiere-premiere-pro-discussions-2004-a.html)

Michael Sterling February 12th, 2004 03:32 PM

Adobe Premiere has the jitters
 
I'm currently using Adobe Premiere 6.0. I just finished a project using a lot of pretty good quality JPEG stills. Almost every picture has motion on it and I'd say I'm getting a jitter (toward the center of the frame only) on about 75% of them. It's kind of driving me crazy. Any ideas on how to remedy this problem? Input would be greatly appreciated.

Ed Smith February 13th, 2004 02:41 PM

Have you de-interlaced the jpg files? It might be worth trying.

Right click on the JPG file on the timeline in Premiere
Go to video options
select field options
Then select de-interlace
Click OK
And render.

If de-interlace does not work try the other settings in filed options.

Do they happen in the same place every time?

By motion I guess you mean the motion filter which allows you to move the video around th screen?

Please also post your system specs - this could also be the cause of the problem.

Cheers,

Ed

John Britt February 13th, 2004 03:38 PM

Another fellow and I recently brought this up in this thread:
http://www.dvinfo.net/conf/showthrea...threadid=20724

Paul Tauger had some suggestions in that thread that I haven't had time to try.

Michael Sterling February 13th, 2004 10:09 PM

John: Thanks so much for the link to the other thread. it was very helpful and I will give some of those tips a try tomorrow.

Ed: I'll also try de-interlacing the photos. The jitter seem to always take place toward the center of the screen which, many times, is also the "focal point" to which I am zooming in or pulling out from.

The motion feature I am using is under "Video Options" which comes up when you right-click on the photo in the timeline. I'm Using Premiere 6.02 on a 1Ghz Pentium 3.

Rob Easler February 13th, 2004 11:17 PM

Michael, I just posted this on the other thread and I wanted you to see this response as well...

I used Premiere for quite a while and always had the intermitent problem you describe. It was very frustrating. I will tell you how I stopped it but first you have to listen to the commercial...once I switched to Vegas I never ever had the problem again. Never another jerky photo pan problem, no messing with picture sizes etc. Vegas is AWESOME for photo montages. Anyway, I found a consistant fix for the "jerks" was to apply a rotation on the picture of any amount. Even a 1% rotation setting will do it. You can then pan in to cover any border exposed by a slight rotation. Give it a try. It worked like a charm in P6. It's a shame one has to resort to an underground fix like that. All users didnt have the problem but it comes up regularly for at least the versions prior to PPro.

Michael Sterling February 14th, 2004 09:47 PM

Rob: Thanks for the info. I never would have considered trying that fix. Seems like one of those thing you probably just stumbled upon. The jitter problem has definitely been a frustrating one. Interesting that you mentioned Vegas as I just downloaded the demo yesterday. So far I'm *very* impressed, and I'm seriously thinking about buying it.

James Emory February 15th, 2004 03:00 PM

Flicker Removal
 
Try doing the same thing Ed said but this time choose the flicker removal option and then see what happens.

Lyndon Golanowski February 15th, 2004 08:42 PM

Audio in Premiere exports crackling?
 
I have an audio track on the timeline, I also want the audio from my video clips, when I export it creates a crackling, anybody know how I can fix this? If i delete one of the audio's then it dissapears, what am I doin wrong?

Hans Henrik Bang February 16th, 2004 04:53 AM

I have experienced this too. The "crackling" is due to saturation (clipping) of the total audio signal.

You have 2 audio tracks, and as soon as you "merge" the two of them, the two of them together will produce audio louder than the maximum allowed. That means that the signal will be "clipped" which usually sounds like crackling.

The ideal solution for this would be to have some kind of "normalize" output volume, so that Premiere would ensure that the final audio output is not clipped. I haven't found this facility yet, so my workaround so far has been to reduce the volume of the individual audio clips slightly (reduce gain).

That can be bothersome if you have to do it often, but only happened to me once, so havent bothered with a simpler solution so far.

If someone has experience with normalizing volume, feel free to share.

Glenn Chan February 16th, 2004 05:19 PM

If Premiere has something like a master audio mixer, turn the gain/volume on that down. Normalize brings the max volume up to 0 or -01.dB, which isn't good when you have 2 things peaking at 0dB (they will add up together and cause clipping).

You can also normalize to -6dB or whatever, so you can avoid clipping that way.

Rob Lohman February 17th, 2004 04:16 AM

Which version of Premiere are you using? Because I've had major
audio problems with the 6.x range when I converted the audio
from 48 khz to 44.1 for example.

So beside the Premiere version it would be interesting to hear
in what format the audio originally is, what your project settings
are and to what audio format you are exporting.

Anthony Claudia February 17th, 2004 04:45 PM

capture as quicktime in premiere
 
I just did a fresh install of Premiere Pro on an XP machine. I am new to PPro, so I was hoping for some guidance.

How can I capture footage as quicktime, as opposed to the default .avi? I have quicktime installed, so I was hoping that premiere would find the codec by default, however I can only capture as avi from my camera. In the capture options there are no other selections available under "edit mode" etc.

The user manual states that Premiere "uses its own codec" for capture, so additional codecs are not neccesary. I must be misunderstanding this however...I am sure you can capture as .mov?

Alani Heredia February 17th, 2004 06:46 PM

No room to breath in premiere pro?
 
i just upgraded to premiere pro and coming from 6.5 the windows seem way larger in the new program. im running Pro on a single moniter. is there a way to make them a tad smaller? or have an arrangement that seems more organized?
-thanks

Glenn Chan February 17th, 2004 06:58 PM

Well you could get dual monitors. (need a video card that supports that)

A free options is this:
right click your desktop and go into appearance. You will get a bit more space if you choose Windows Classic mode.

Rob Zeigler February 17th, 2004 07:11 PM

Hi Anthony,

When I first installed Premiere Pro I actually wanted to export something as a QT .mov, but to my dismay it wasn't listed as an option.

After some research I found out, for some reason, that I actually had to reinstall the latest version of QT from Apple's site (which I believe was and still may be 6.4), before Premiere Pro would recognize it as an export option.

Granted, I know you're trying to import, but you may want to look into attempting a fresh install of Quicktime in order for Premiere Pro to recognize it as an alternative for it's native codecs.

Just a thought. Good luck.


All times are GMT -6. The time now is 02:31 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network