PDX10 -- various questions - Page 12 at DVinfo.net

Go Back   DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony TRV950 / PDX10 Companion

Sony TRV950 / PDX10 Companion
...plus TRV900, PD100A and other Sony DV camcorders.


Reply
 
Thread Tools Search this Thread
Old January 12th, 2005, 12:53 AM   #166
Regular Crew
 
Join Date: Feb 2004
Location: Launceston, Tasmania, Australia
Posts: 59
Thanks guys for the reviews.
Ignacio, it was reading your review that helped sway me to buy the PDX10p. I had read several reviews that came straight from the Sony manual, yours was, as you put it "I am not a professional videographer or video engineer..." thanks Ignacio.

Oh, and I am glad I bought it too ;)
Chris Thiele is offline   Reply With Quote
Old January 12th, 2005, 02:35 AM   #167
Inner Circle
 
Join Date: Mar 2003
Location: Billericay, England UK
Posts: 4,711
Yes, I've written to Steve Mullen about the mistakes in the review. But I was pleased to see his conclusions were the same as mine with this cam - if you leave it to its own devices (ie leave it in auto) then it does a mighty fine job. Trouble is pros should never leave a cam in auto...

tom.
Tom Hardwick is offline   Reply With Quote
Old January 29th, 2005, 02:06 AM   #168
Regular Crew
 
Join Date: Dec 2004
Location: Plano, TX
Posts: 31
PDX10 focus issue

My PDX10 in autofocus mode, seems to lose focus while I zoom in or out at any speed. It takes longer to correct the focus when zooming at higher speeds, but it is still very noticeable at even the slowest zoom. It snaps back into focus as soon as I release the zoom rocker.

I also tried manually focusing around 10x, then slowly zooming out wide. While I did not get a blob as described in a previous post, the image is completely out of focus (not just soft).

I tried resetting the camcorder to make sure it wasn't being caused by some setting I had made. No change.

Any ideas? Could my backfocus need adjustment? Does anyone know what Sony charges for adjustments and cleaning? Thanks.
BJ Elliott is offline   Reply With Quote
Old January 29th, 2005, 09:17 AM   #169
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
BJ, see the following thread which discusses a similar problem: http://www.dvinfo.net/conf/showthrea...threadid=35310

It is possible that there's a problem with your camera... is it out of warranty? Contact info for service centers may be found here http://bssc.sel.sony.com/Professiona...cecenters.html
Boyd Ostroff is offline   Reply With Quote
Old February 3rd, 2005, 06:59 AM   #170
Major Player
 
Join Date: Dec 2004
Location: New York, NY
Posts: 235
Custom Settings on PDX10P

hi all,

does anyone change the settings in the Custom Preset menu on the PDX10? What changes do you make generally?
I was thinking of keeping all the settings standard except for bumping up the colour by 2 notches. Anyone experienced anyone problems when doing this?
James Darren is offline   Reply With Quote
Old February 3rd, 2005, 07:23 AM   #171
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
Does everyone like their coffee black? I was thinking of adding a little sugar, has anyone experienced problems with this? ;-)

Well of course the custom presets are there to let you tune the image to your taste, and after getting used to the camera just about everyone will experiment a little and make adjustments depending on the circumstances.

We've discussed this a lot here in the past. Here are a few threads:

http://www.dvinfo.net/conf/showthrea...threadid=16952
http://www.dvinfo.net/conf/showthrea...threadid=19812
http://www.dvinfo.net/conf/showthrea...threadid=16186
Boyd Ostroff is offline   Reply With Quote
Old February 9th, 2005, 06:07 PM   #172
Tourist
 
Join Date: Feb 2005
Location: Honolulu, HI
Posts: 2
PDX10 eject problem

Hi all, I just registered to look for help with this problem:

When I open the door to tape eject, the tape carrier mechanism rises up (as normal), but then the tape holder does not pop out. Instead, nothing happens for a couple of seconds, then the mechanism goes back down.

There is no tape in the camera. This started happening a few days ago. There is no error code, and the camera otherwise operates normally. Although I live in a humid climate, this does not fit the symptoms of a condensation problem, as far as I can tell.

Also, I have experienced this problem once before, several months ago. However, at that time, it went away after a few hours and did not recur until now.

Anybody else had this problem?
Tony Hahn is offline   Reply With Quote
Old February 9th, 2005, 08:45 PM   #173
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
Sorry, haven't seen that one although I can recall maybe once or twice when I opened the outer door and the inner one didn't open. The standard response would be to tell you to push the camera's reset button. If this doesn't help then it may be service time....
Boyd Ostroff is offline   Reply With Quote
Old February 10th, 2005, 05:31 PM   #174
Tourist
 
Join Date: Feb 2005
Location: Honolulu, HI
Posts: 2
Thanks for the tip, but resetting didn't fix the problem.

Any other ideas? I'm borrowing someone else's camera for now, but I really don't want to take my cam in for servicing for something that SEEMS so simple.
Tony Hahn is offline   Reply With Quote
Old February 15th, 2005, 08:49 AM   #175
Major Player
 
Join Date: Dec 2004
Location: New York, NY
Posts: 235
Slow Motion with PDX10P

Hi all,

Whats the best way to get a decent quality slow motion from the PDX10P (PAL model), in regards to shutter speed, software to use, etc etc...
James Darren is offline   Reply With Quote
Old February 15th, 2005, 09:54 AM   #176
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
I don't think the issues would be any different on the PDX-10 than any other interlaced camera. Use our search feature and you'll find extensive discussion on this topic. My personal opinion is that you should leave your shutter at 1/50 which gives the optimum amount of samples. Using your NLE software you should then be able to slow the captured clip down as desired. In FCP there is a "frame blending" option which general helps smooth things out; I imagine other programs have something similar. There is something called "Twixtor" which others report good results with, but I've never used it myself.
Boyd Ostroff is offline   Reply With Quote
Old February 17th, 2005, 06:58 PM   #177
Major Player
 
Join Date: Mar 2003
Location: orlando florida
Posts: 426
PDX10 Hours

Hi all,

I checked the hours of use for my camera, and would like to know if this is considered light use, moderate use or heavy use?? I may be selling this camera in the not so distant future.. and want to be able to give an accurate assesment of the Cameras condition..

Here are the hours
operation 14 x 10 hours
drum run 4 x 10 hours
tape run 2x10 hours
threading 19 x 10 hours

Thanks,
Mike Moncrief
__________________
Mike Moncrief mikemoncrief@gmail.com
www.themikemoncrief.com
Mike Moncrief is offline   Reply With Quote
Old March 2nd, 2005, 08:35 PM   #178
Tourist
 
Join Date: Feb 2005
Location: Tucson, AZ
Posts: 1
Which platform is most compatible with the PDX10?

I'm interested in hearing your experiences with the PDX10's compatibility with Macs and PCs. I've just bought the PDX10, and I've used both Macs and PCs in the past. Personally, I perfer PCs, but I've also heard mention of audio problems with PCs and the PDX10. I'd certainly be willing to go Mac if it is the most compatible platform. Any suggestions on what I need to consider?

Thanks,
Chris Nelson
Chris Nelson is offline   Reply With Quote
Old March 2nd, 2005, 08:57 PM   #179
Wrangler
 
Join Date: Dec 2002
Location: Mays Landing, NJ
Posts: 11,542
I gather there are some problems with stereo sound when capturing via firewire on the PC. There are workarounds however. See the following:

http://www.dvinfo.net/conf/showthrea...threadid=25252
http://www.dvinfo.net/conf/showthrea...threadid=17454
http://www.dvinfo.net/conf/showthrea...threadid=26190
http://www.dvinfo.net/conf/showthrea...&threadid=7958

I can report however that FCP on the Mac doesn't have any of these problems. Other than this, it really shouldn't matter which platform you use. The PDX-10 shoots standard DV-25 and should be compatible with all the popular NLE's. Pick the hardware and software you're most comfortable with personally.
Boyd Ostroff is offline   Reply With Quote
Old March 7th, 2005, 07:24 PM   #180
Regular Crew
 
Join Date: Mar 2005
Location: Knoxville Tennessee
Posts: 37
PDX10 vs. Final Cut Pro: round 9678769

Ok,
Great camera, great quality, great everything.
However, I can not capture footage from the tapes I used in my pdx10 to final cut...when i try i get an error telling me i havent set the capture bins, but i have. what in the world is going on?
I have tried capturing the tapes, onto my computer, with another camera but i get the same error. I tried capturing old tapes from other cameras through the PDX10, and i had no problems.
Has any one else had this problem? What in the world?
I am about to go crazy...
If any one knows what to do i would really appreciate it. I have footage on this tape that is irrespaceable and I need it for a project I am currently working on. I could dub the tape but I would rather figure this problem out now rather than suffer for years to come.
I have been tryign to figure this out in several fincal cut pro forums but its been a few days and still no progress. So, i thought maybe other pdx10 users may have run into this problem as well. Let me know...
ANY and all help would be appreciated,
Thanks,
Nevin
__________________
That'll do pig, that'll do
Nevin Aragam is offline   Reply
Reply

DV Info Net refers all where-to-buy and where-to-rent questions exclusively to these trusted full line dealers and rental houses...

Professional Video
(800) 833-4801
Portland, OR

B&H Photo Video
(866) 521-7381
New York, NY

Z.G.C.
(973) 335-4460
Mountain Lakes, NJ

Abel Cine Tech
(888) 700-4416
N.Y. NY & L.A. CA

Precision Camera
(800) 677-1023
Austin, TX

DV Info Net also encourages you to support local businesses and buy from an authorized dealer in your neighborhood.
  You are here: DV Info Net > Sony XAVC / XDCAM / NXCAM / AVCHD / HDV / DV Camera Systems > Sony HDV and DV Camera Systems > Sony TRV950 / PDX10 Companion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

 



Google
 

All times are GMT -6. The time now is 12:45 PM.


DV Info Net -- Real Names, Real People, Real Info!
1998-2017 The Digital Video Information Network